Watch Run Function not accurate

Lets get a few things out of the way first. I have the Watch 47, I have properly filled out my personal info (height/weight). I am a very active runner and have run this same route 20+ times. When running, I always use the Nike+ running app which uses GPS and maps my run.

Last week I went for a run and tried using the “run app” on the Watch 47. Admittedly, I did not start it as soon as I started my run, but remembered to start it about 2 minutes into the run, which was about 2 short blocks or .15 miles. The route that I ran was almost to the step a 5 mile total (2.5 there, 2.5 back). However, when I got home and stopped my watch it only logged 3.34 miles. It did log the entire time that I ran, but the distance was IMO significantly off. Also, looking at the data section on the Wyze app, it says I ran “indoors” which is also incorrect. However I can’t seem to find how to change that? Also, this was the second time I have had this issue. The first time I was running in a long sleeve shirt and thought that my shirt had hit the pause button. This time, I was in a short sleeve shirt so that would have not been the cause this time.

Has anyone else ran (pun not intended) into the same incorrect distance issue? And/or, does anyone know how to change the indoor/outdoor setting in the Watch settings?

Thanks,
Tyler

I have the same issue. My Runkeeper app that uses my iPhone GPS calculated my distance as 3.54 miles. The watch calculated my distance as 2.42 miles. That is over 30% off.

I ran my usual route without my phone yesterday and saw it was off too. That route should have been 2.3 miles and it only calculated it as 1.47 miles.

My height/weight/sex was inputted accurately.

My total steps read 7518 in my Wyze app and my phone reads 7020 so far for the day, so they are not too far off. I have had my phone and Wyze watch with me the whole time. But you would expect the watch to show LESS steps if the issue is that it wasn’t counting the steps correctly.

It also interpreted it as an “indoor run” and had the icon of a person on a treadmill, but both of my runs were outside.

I also note that in the stats section, under “Heart Rate Zone”, there is a typo - “fat redution”, instead of “fat reduction”.

Same issue. I have a route that’s 1.9 exactly, and Qyze 47 keeps saying it’s only 1.3ish miles. If it was within .1 miles, i’d believe it, but .6 miles over 1.9 miles is huge.

1 Like

I have the same issue only in reverse.
I have Google Fit track me using GPS and showed 3.24 miles. The Wyze App showed 5.28 miles. Quiet a considerable difference.
This was a walk. I started nd stopped both apps at the same time. it also shows this as an indoor run and can’t find a way to tell it I was on walk.

1 Like