WARNING : Wyze cam mic is active dispite disabling it

Warning to all iOS users , the mic on firmware version 199 remains active even though i have disabled it in every setting.

Hi @ahmede, are you using the beta version of the Wyze app? If so, the app version has most likely has not been released to other non-beta users and is being tested by beta testers to see if it has any bugs. If you are on ios, you will probably have the test flight app where you can report the bug.

Unless something has changed in the new version of the app (which hasn’t appeared for me in the iOS store yet), you can’t disable the mic for live stream without physically removing it. You CAN turn off audio recording to the SD card, however. Is that what you mean?

2 Likes

I’m on the official version. The very latest version for iOS is not available on the Appstore yet

When recording a live view the mic is on even though the Speaker is crossed out and Record Sounds has been disabled

This is extremely concerning, what proof is there that Wyze is not secretly recording our conversations ?

The setting “Record sound” only stops the audio from being recorded to your local SD card.

So if I understand, the sound from the camera is not being muted locally on that particular device? That speaker icon will not have any effect on any other device; they would also need to mute it locally if they didn’t want sound.

The only way to keep sound from being transmitted in the live stream is to physically remove the microphone.

In the meantime you may want to report that local mute is not working, if that is the case.

Here are some references for you:

2 Likes

@ahmede, I completely understand your concern. If this is possible, are you able to go into your settings and remove the Wyze apps access to your microphone?

If it is the microphone on the camera, you could try covering the microphone as a hopefully temporary fix.

2H5RVwm

I think they are talking about access to the camera’s mic, not the device’s mic?

This won’t work – there are too many other holes in the case. I have covered a mic to reduce wind noise blowing across the tiny hole, but the mic still works great.

2 Likes

Ok, @WyzeGwendolyn may have some more information on what you should do. I would usually say to report the problem, but I can see that this is a topic of concern and should be taken care of as soon as possible.

This is definitely a serious concern which Wyze needs to attend to urgently

It would also seem that the new iOS update has possibly been pulled.

I agree. As I said, @WyzeGwendolyn is a Wyze paid employee and will have more direct contact with the Wyze team and has more information on a serious situation like this.

As you can see, I have tagged @WyzeGwendolyn, so she should get a notification about his topic/discussion.

Thank you
What i have noticed is when live recording the phone itself does not display any active mic

1 Like

It sounds as if that as per @Newshound everything is working exactly as it’s supposed to. The setting controls whether sound is recorded to SD and the live icon controls whether audio is produced on the phone during a live view. So there is no problem to report?

1 Like

Yes, I know that the sd card will record audio, I think that @ahmede was concerned about the fact that he could not turn off audio. I also think that @ahmede wanted some assurance on Wyze’s personal security terms. If I am wrong please feel free to correct me, that is just how I understood the problem. :+1:

Now that I am thinking about the topic in a different way, do you think that this my lead into a wishlist item that might be to not have the SD card record audio all the time?

There is already a settings control for that: Advanced Settings > Record Sound. That control turns on & off the recording of audio to the SD card.

3 Likes

Awesome thanks! I guess I hadn’t seen that option.

1 Like

You dead right