Video Quality issues with Wyze Cam V2

wyze-cam

#1

Hello everyone, I’m hoping to get a good answer to a question I have with my Wyze Cam V2 cameras.

I have two Samsung tablets. A Samsung Galaxy Tab A and a Samsung Galaxy Tab S.

On the Galaxy Tab S, the Wyze cameras work smoothly. When people move around in the video there is no distortion or quality issues. It’s not amazingly clear but it works. The app is set to display HD quality.

On the Galaxy Tab A, the images from the Wyze cameras are garbled and distorted, especially when someone starts moving. When there is movement, the picture turns into a garbled screen for about 5 seconds, then it refreshes and if there is still movement, it will garble the image again. The app is set to display HD quality but it does not seem that way.

The wireless connection is strong. There is no issue connecting the camera to the tablets. The same camera is being used on both devices. The camera has the latest firmware. Why would one device work but the other will not, even though they have comparable hardware? What can I try?

Thanks,

James


#2

Anyone?


#3

Are both tablets connected to the same wifi?


#4

Yes, they are connected to the same wifi network.


#5

Do you have the live stream active on both tablets at the same time?

If not, I don’t think we’re going to be able to troubleshoot this here. I’d suggest you submit a support ticket from within the app on the problem tablet. This will send app and camera logs for analysis. Then send another ticket from the good tablet referencing the ticket number from the first one.


#6

Okay, thanks I’ll do that.