Video Doorbell Pro prompting me to make outgoing calls with Wyze

After installing the Video doorbell pro, each time I try to make an outgoing phone call, I have to choose if I want to make it with my phone carrier or through Wyze.

This is so irritating and I don’t know how to fix it.

I believe this is a result of having Voice Over IP enabled within your push notifications for the Wyze Doorbell (Found Under: Account>Notifications>Push Notifications>Voice Over IP) with a mix of your phone settings.

Did you intend to turn this on?
Looks like you are on Android, which version? I think you may need to adjust a setting on your phone if you want to use VOIP for the Doorbell and suppress this message.

@spamoni4 May be able to provide some additional color.

1 Like

I agree in that it is related to VoIP being on. I use a Pixel 6 as you do with Verizon as my provider. When I enabled this, it did not prompt me to select which item to make a call from.

I will check my settings to see how to turn that off.

Would be interesting if you could actually make a call by selecting Wyze. :slight_smile:

Looks like you may need to select your default Carrier.

Settings > Calls > Other call settings > Calling accounts

Reference:

And if you scroll down from that a little further you will see the screen shots another community member posted.

5 Likes

Great Find @R.Good. I was starting to research it, glad I came back to see the message.

:+1:

1 Like

Try as I might… I unfortunately couldn’t replicate this on my Pixel 6 or Note10+.

1 Like

The VoIP was turned on and I disabled it and restarted my phone. The problem didn’t go away.

2 Likes

@R.Good This worked. Thank you.

2 Likes

I have a OnePlus 8, my wife the OnePlus 6. We still have this issue and the given workaround doesn’t work as TMobile does not show up as an option, and default sim is greyed out. This is Killin me! No idea how to fix, but close to going back to ring.

I tried usingWyze for a call. Nothing happened.

Who is your provider and the type of phone. There is a setting to ignore other group services. I believe @R.Good found the solution in the past

Thanks for reaching out. I already set my phone to my provider. I just tried calling using Wyze for curiosity.

1 Like

Got you… Thought your phone was trying to make calls via Wyze. This option is only for the Doorbell to call your phone. What is interesting is that one of my phone shows the Doorbell name and another shows a phone number. Need to figure that out. :slight_smile:

Spamoni4, mine shows the doorbell name and a number but too many numbers to be a phone number. There are 12 numbers.

I will test and see what shows on mine. Will post tomorrow.

How do i set up my pro doorbell to call me?

Maybe add that this fix is found in the settings within the phone app, not in the Android settings.

1 Like

Can someone please walk through this solution for me? I have the same issue, which is VERY frustrating when driving and I tell it to make a call and nothing happens. I then know to look at my phone and “select” my phone number instead of wyze. I tried looking through my settings and I can’t find anything like the " Settings > Calls > Other call settings > Calling accounts " as suggested.

I’m using a Moto Stylus and my carrier is Net10 Verizon. The same thing is happening on my wife’s phone and her phone is a Samsung Galaxy A02s and her carrier is Mint. There’s nothing about “Calls” under her settings either. I’ve searched all through the settings on both phones and I can’t find anything where I can choose carriers. Please, any help would be greatly appreciated.

Thanks, ~Rich~

Tap on your green phone icon like you’re going to dial a number. Then tap on the menu the dots in the upper right corner. There you should find it.

1 Like