Video Doorbell ongoign problems - will not stay connected

Count me as another user with a doorbell problem. Like some others, I got a replacement from Wyze after my original stopped connecting to WiFi and now the replacement is doing the same thing. There is NOTHING I can do to get it to work. I have three WiFi APs at home and I’ve tried all three numerous times. I even have a static DHCP address for the doorbell MAC on one of my routers. During the setup I can see it ping so I know it’s online but it never completes the setup. I don’t have any egress rules on the firewall and, of course, all the other Wyze cameras work fine.

The only thing I can possibly think of is a power issue. The AC voltage for my doorbell is 15.6V. I don’t know if that’s unusual but I can easily provide different power to this thing if that’s what it wants. Does anybody know what the ideal voltage is?

I really don’t want to use a different doorbell and install yet another app. Help me Mr. Wizard!

It states the voltage range on the back. I am not home to take a picture of my bench vdb. I think you might be just a hair to low though. Did your first one ever connect? Or it did then stopped?

Update: The Live View is there on the video doorbell. I can see the initial event picture in the app, but the Error 06 failed to fetch I can’t see what it recorded or not. Also no alert when I press the doorbell, but the chime did sound.

So is this video doorbell somewhat working, but does not live up to the specs it was designed for??

====================
(Looks like Wyze Forum limits the number of replies, so I’ll added here with an edit)

I will try to reduce it from HD to SD or 480p to see if that helps. I have a V3 Cam looking out the window next to the door and it works beautifully without any issues. They both connects. Both have 3 bars full wifi signal.

Thanks for the suggestion.

I used to get those “Failed to Fetch” errors all the time with my new doorbell and CamPlus, then I switched to 480p and they went WAY down.
They still happen, but infrequently.
My main problem is I have to restart my doorbell a lot to get the live video feed. The restart from the APP works fine, so I don’t have to go to the breaker. I even setup two rules to restart it twice a day, and it still fails on live video frequently until I restart it via the app. I am hoping for a firmware update that fixes these glitches, because I would love to run the camera in HD.

I was able to initially get mine connected but soon after it went offline. How do you update the firmware when it won’t connect to any router or gateway?

I would call Wyze support about it.
I did see a Youtube video of a guy that found a hidden USB port on the original doorbell. I guess one might be able to take it off the wall mount, find the usb port, then plug it into a Wyze USB power plug and then see if it connects. If it does then you could do the firmware update? Probably better to just call support though! Good luck

I have been having this same issues for months with no resolution. Here’s what support told me today:
"Thank you very much for sending us a log. I’d like to be respectful of your time and point you to the best resource to have the issue resolved.

This has been determined as a bug on our service and is not a hardware issue. Your log has been sent to our Engineers.

Rest assured they are looking into the root cause to integrate what was lacking in our system. We don’t have an estimated time frame on when this will be resolved, currently, the fix is being tested before being released to make sure there are no additional issues

I am having exactly the same problems as jdiem. I have rebooted, power cycled the doorbell and my wifi router numerous times.
This camera used to work very well, but not anymore. It is constantly offline.
I noticed my problems seemed to start after Wyze was asking for a small monthly payment for camera services. I opted out of this because I recently retired, and we are trying to keep a tighter reign on our finances. This camera has become basically useless.
I would appreciate any help available.
Gord

I’m having the exact same issue…the doorbell will notify me of motion and I can view the video after it has been recorded, but I cannot connect to the doorbell to do a Live View. It get’s stuck on “Step 3 of 3 authenticating” and eventually presents the error: Force close app and retry or power cycle the camera. Connection failed. Also, the image on the homepage for the doorbell is of a large box that UPS delivered over a month ago
I’ve disconnected the doorbell from power and reinstalled several times with no success. I still have the still image of the package, cannot connect for Live View but it will still notify me of movement and I can watch the video afterwards.
This is the first real issue I’ve had with any Wyze products and it’s really disappointing! When I purchased the doorbell cam, it was my final piece of replacing several other disparate systems so I could have everything in one ecosystem.
I’m hoping Wyze comes up with a solution very soon.

I have the exact same problem, since day 9ne

Man, so disappointing. Ever since the firmware update, my door cam has not been the same. Always fails to connect and I have to refresh, multiple times I need to pull the power to get it to connect. It used to be flawless. No issues with connection but now, way too many issues. Since they can push firmware updates, they should push a firmware down grade and go 2 versions back. That’s when it was working good. I may need to find a different device. I need one that’s reliable. Especially when i’m not at home. Does wyze developers even read these forums? Is this just useless venting? I guess we’ll see if this is a dead issue and i’ll have to cancel my subscription. Why pay for nothing that works?

I’ve had the same problem since day one

I have had my doorbell camera for a month and it’s never worked properly
Always gets stuck on step 3
Can’t update after that
The live picture right now is from 2 days ago
Nothing works
What a piece of garage

O had the same problem, they gave me a new one a few days ago no problems

Wyze also sent me a new one. I have not had time to swap it out yet but ill update this string how it works when i do.

Mine doorbell has the same problem. Wyze also sent me a new one. However, the new one still has the similar problem. After trying to connect the doorbell in different time for several days, I found that the doorbell works much better from later evening to early morning. This leads me to believe that the most likely reason for the connection issue is that the bandwidth in Wyze’s server is not enough.

So i just finishes installing my new camera and just like you, it still has the error where i have to refresh to get to the live view. Im sure ill soon see the freezing and the need to power cycle blah, blah, blah. It even wanted me to update the firmware but i passed. Unfortunately, its still on one of the recent firmwares so i figured the issue would be there. 2 or 3 firmwares ago, life was good. What can you do except ride out the service contract you have then cancel and find a more reliable device. :man_shrugging:

I am having the exact same issue. Wyze sent me a new camera, and still cannot connect. I have an open support ticket with them and will reference this thread. Hopefully they address this issue soon, as my doorbell is unusable in its current state.

Having the same problem. Have been doing a lot of experimentation becuase it is driving me nuts. here is what I have tried to no avail.

  • Have tried moving the router so almost next to the doorbell. The signal is very good. No difference
  • Have tried different wifi routers. Netgear, Ubiquiti, TPlink Omada. Same
  • I leave ping running from a PC to the camera. I can see that for some reason, it just disconnects from time to time. My wifi network can log and see it disconnect from time to time for a few hours.
  • Latest firmware

I have noticed that there is sometimes a clicking noise coming from the unit like there is a relay in there when it is disconnected. The blue light is sometimes on, sometimes turns yellow and then back to blue.

I notice that the unit runs hot. Is it possible that it gets too hot and goes into a reboot loop? Any theories

I have a V2 camera in the same location that never misses a beat, There is definitely something funky with the doorbell

1 Like

Welcome to the forums!

Sounds and looks like you did your due diligence with the wifi trouble shooting. What you mentioned above sounds to me like a power issue. The clicking is the ir filter moving back and forth, which happens when the camera goes into night vision mode and back, plus this is exercised when the camera does a restart or reboot. During the startup, you’ll hear the click as the filter is moved back and forth. Also, the status light actions you mention, seem like a camera restart is in progress.

I think you have a power problem, which in your post above you don’t mentioned that you tested at all. Can you test the output power at the doorbell location? what is the output at the wire ends/doorbell location?
What is the transformer rated at that powers the wires? Did you do the re-wiring of the existing chime correctly? How old is the wiring itself? Thanks in advance for the answers!