Video Doorbell ongoign problems - will not stay connected

So i just finishes installing my new camera and just like you, it still has the error where i have to refresh to get to the live view. Im sure ill soon see the freezing and the need to power cycle blah, blah, blah. It even wanted me to update the firmware but i passed. Unfortunately, its still on one of the recent firmwares so i figured the issue would be there. 2 or 3 firmwares ago, life was good. What can you do except ride out the service contract you have then cancel and find a more reliable device. :man_shrugging:

I am having the exact same issue. Wyze sent me a new camera, and still cannot connect. I have an open support ticket with them and will reference this thread. Hopefully they address this issue soon, as my doorbell is unusable in its current state.

Having the same problem. Have been doing a lot of experimentation becuase it is driving me nuts. here is what I have tried to no avail.

  • Have tried moving the router so almost next to the doorbell. The signal is very good. No difference
  • Have tried different wifi routers. Netgear, Ubiquiti, TPlink Omada. Same
  • I leave ping running from a PC to the camera. I can see that for some reason, it just disconnects from time to time. My wifi network can log and see it disconnect from time to time for a few hours.
  • Latest firmware

I have noticed that there is sometimes a clicking noise coming from the unit like there is a relay in there when it is disconnected. The blue light is sometimes on, sometimes turns yellow and then back to blue.

I notice that the unit runs hot. Is it possible that it gets too hot and goes into a reboot loop? Any theories

I have a V2 camera in the same location that never misses a beat, There is definitely something funky with the doorbell

1 Like

Welcome to the forums!

Sounds and looks like you did your due diligence with the wifi trouble shooting. What you mentioned above sounds to me like a power issue. The clicking is the ir filter moving back and forth, which happens when the camera goes into night vision mode and back, plus this is exercised when the camera does a restart or reboot. During the startup, you’ll hear the click as the filter is moved back and forth. Also, the status light actions you mention, seem like a camera restart is in progress.

I think you have a power problem, which in your post above you don’t mentioned that you tested at all. Can you test the output power at the doorbell location? what is the output at the wire ends/doorbell location?
What is the transformer rated at that powers the wires? Did you do the re-wiring of the existing chime correctly? How old is the wiring itself? Thanks in advance for the answers!

I’ve gone through the same thing moving routers, changing routers and I finally just gave up. I’m not buying any more Wyze products again. The cameras which are e feet from the video doorbell all work great so why won’t the doorbell stay connected. POS!!!

Jack D. Diem

Sounds like you have does your due diligence with the wifi side of things, but can you also answer all the power related questions from my post just above to the other user? Thanks in advance!

Continuing the discussion from Video Doorbell ongoign problems - will not stay connected:

My doorbell cam ( wired ) worked great for almost a year and for the last couple of months it’s the same thing where it just sits on step 3, if I reset the camera in doorbell settings it will usually function properly for a few hours and then I have to reset it again. Still detects motion and stores the feed but no live view unless its reset. On occasion it takes several resets.

There are those who have been experiencing the failure to load on the VDBv1 Live Feed (Stuck at 3 of 3) claiming that placing the doorbell in permanent “Night Vision Mode On” fixes the loading issue. The only drawback being that it will return only B\W video. Perhaps this is why it performs better at night?

Note that @WyzeJasonJ has indicated in that thread that there is a RC Beta in the works that will hopefully deal with the issues.

1 Like

I have been doing more testing. I was using a 20v ac power supply. Under load from the doorbell after the run of cable, there was 16v AC at the doorbell. The low end of the range…

I replaced it with a 24vac doorbell transformer, which has almost 24vac under load at the doorbell. Lets see what happens…so far so good

1 Like

Interesting that you should say that. I, too, purchased a rated 16VAC 10A transformer but actually outputted 21.5VAC. The door cam does work but I still need to refresh when going to live mode. So far i refresh one time and it goes right into live mode. If it stays like this, i can live with it. At least it works. All that other crap issues before made it unusable and unreliable. Keep us posted how your door cam works now with the new transformer.

Same problem with my doorbell. It has worked fine for a year. Now all of a sudden it won’t stay connected. It’s very hot to the touch even at night. And it goes from blue light to flashing orange non stop. Funny enough my v3 cam outside the garage same distance just started doing same thing. And it’s worked for a year as well no problems

is this going to beta soon?

1 Like

@phreebsd
It just released to beta again today.

i have to report that it still acts the same exact way.
Hangs at 3 of 3 for a long time while in color mode. Night mode it connects instantly.
i am on 4.25.1.090

@phreebsd
Can you send in a log and post the log number here.

You can send in a log through Account > Wyze Support > Submit a Log. and make sure you pick the proper device from the list.

Done. It’s log 667651.

2 Likes

Wow, definitely notice it’s connecting much faster than ever before. First time in more than 6 months we made it through an entire evening without having to reset the doorbell because it was stuck on step3. Fingers crossed it holds and this is the trick!

1 Like

Still have the same issues with 4.25.1.090. Sticks on 3/3.
Log 670921

Plus add an error 0 before it connects, and a few times connects to a black or frozen screen, 1/3 still hangs, same as 3/3. Motion detection better, but far from 100% fixed. Detection zone still doesn’t work correctly, but seems better. So, after 6 months pretty much same thing.
Log ID 671230 seems like waste time posting logs, but anyhow, here it is.

I’m having great luck with this update. In the past it would only stay connected an hour or two, then get stuck on 3/3, I was resetting it 4-5 times a day. Since the update it’s holding, connecting fast, and hasn’t gotten stuck once! Not sure why it’s not working for others but thrilled it is for me. :slight_smile: