Video Doorbell can’t turn off motion detection notification

I installed the video doorbell a couple of weeks ago and everything was working as expected.
However the free trial to cam plus expired today.
As soon as the trial subscription expired I now get motion detection notifications on my iphone even though in the notifications menu under the “Notify Me When” section, motion detection is turned off.

I only want to be notified when someone presses the doorbell.

Anyone else having the same issue?
This is getting so frustrating. Why does it seem like everything wyze makes is so buggy?

Do you not want the notifications? Or do you not want event videos saved also? You can disable event video recording and then there would be no thing to notify you of.

Ideally I’d like to have video recording but only get notification on my phone when someone actually pushes the button on the bell.
I’ll try disabling the recording tomorrow and see what happens. Thanks for the suggestion.
Still though, it was all working fine until the cam plus trial ended. I hope this is an honest mistake and not some underhanded way to get people to subscribe to cam plus

Disable the master “notifications” toggle on the page that has the “notify me when” settings in it. I just tried, disabled that, pressed button and still got the “someone is calling you” prompt.

yup. Was just logging in to say that I tried it out and it worked. Thanks for your help.

I was under the impression that if the “notifications” toggle was off I would not get any notifications at all(even if the bell was pressed) but I was wrong. Seems like the “notifications” toggle controls any additional notifications you would want to get. In my case, since the only option I have is “Motion Events”, even though that is turned off I still get sent the Motion event alert.

1 Like

I understand, I think that page should be titled “motion event notifications” or something more specific. Or atleast a notation at the bottom that states “this setting does not control doorbell press notifications, that is always enabled”. Glad you got it to what you wanted! :slight_smile: