Video clip doesn't exist in the cloud

In the last 2 days I have been receiving a Person Detection notification but when I go to view it I get the following error message: “The video clip doesn’t exist in the cloud or is still being uploaded. Please try again later.” But this is NOT correct. I have everything going to SD cards on all my cams v2. There SHOULD be no problem viewing my clips. If I go to that specific camera and roll it back to the time in question, I can watch it. This must mean that there is a problem with the cloud storage lately.

1 Like

Have you tried power cycling the camera?


Let me know how it works!

Same problem here. I have the standard 12 second camera motion events I can view, so those are working fine, but video triggered by a Wyze Sense motion detector are not working. On the events log, it shows “Smart Video Alert” but instead of a thumbnail there’s just a camera icon. I also tried setting a rule to record a short video when the motion sensor is triggered, and the same thing happens with those, except in the events log they show up as “Automation” instead of “Smart Video Alert”. No video, just an icon.
When I click on the event, it says:
"The video clip doesn’t exist in the cloud or is still being uploaded. Please try again later. "

I’ve already tried rebooting everything a couple times, but no luck.

2 Likes

I have been having the same issue over the last few days.

1 Like

I have the same problem here. I did all the troubleshooting tips i found online and still no success. I wonder if this is related the issue that happened on 07/07/20 - see link below

1 Like

Welcome to the Wyze community

It could be!
If you’ve tried all of the troubleshooting tips then I’d call Wyze.

Well, it apparently stopped after a day or so. I was always able to pull up that time on each camera because it was recorded on the SD card, but apparently there was some sort of problem with “the cloud”

1 Like

I have 6 cams, 3 are v1, 3 are v2. I still get motion/sound notifications and am able to watch live and playback. I cannot access any event clips that are stored in the cloud. I first noticed the issue on Sat 7/11 in the am (west coast). I’m unable to look at any event clip, from any day/time. This obviously must be a cloud issue if everything else is working properly.

I am having the same issue. I cleared my cache but can not view clips. Please help.

Same problem here as well on 3 V2 cams. Can’t view event clips from cloud. “Video clip doesn’t exist …” even though I can watch it via the SD recording. Problem started on 10 Jul 10PM EDT on all three at once. Tried all the basics.
Recycled power to cams,
Logged out and back into App.
Verified firmware.
Problem must be on the cloud/App side.
I’ve got a ticket in with WYZE Support.

Keep opening tickets! This will let Wyze know!

I encountered this same problem. Rebooting the camera didnt’ clear it but rebooting my phone did clear it. That worked on both occasions when I had the “doesn’t exist in the cloud” error". My live feed viewing was fine. I also do continuous recording to the SD card.

2 Likes

My clips are now available in the cloud and its working now.(07/15/20)

1 Like