V3 "Offline", no events, livestream available

Hello, am new here. Have searched Community but might have missed relevent thread.

Situation is: a v3 is showing status offline but seems to be reachable via app. I can see the live view (though unsure if what I see is a live stream or a snapshot when live view first invoked). Was working as expected for several days, including expected events and notifications. Problem started two days ago. Support says power-cycle camera but no one at home for another week. Is this known issue? Any workaround?

Background: On Sep 4 2022 started testing one v3 with C+; usecase is monitoring my living room when home is vacant (1-60 days). Camera set to detect motion, detect sound, C+ to detect person. Notification on person detect. Have set I am Away rule to include short video upon initiation.

Working as expected for ten days. Went on trip. Two days into trip, status went offline.

Advice? Link(s) to related posts? Thanks!

This is a known issue. It’s currently in the Fix It Friday thread. You can fix this temporarily by power cycling the cam.

Sometimes. Most of the time, that does not work.

Appreciate the prompt replies! Support wizard did not know (or admit) that this is a known issue. Power-cycle is not possible because no one is home.

I will search for the Fix it Friday thread to learn more.

Is the “live” view I see truly a stream or just a snapshot from when I invoke live mode? I am 100% certain that connectivity to camera exists because the livestream/snapshot is appropriate for the time of day (sunlight, streetlights, shadows on windows). Unfortunately, I dont have a wallclock in the room that shows the time…if I did I could tell if it is livestream or snapshot.

It’s a live stream. The issue is because the IoT functions (settings, online indicator, etc) has disconnected, but the live stream is a seperate system and it is still connected and working.

Thanks for info. Am a noob to the system so not sure what is working and isnt working when camera is in this state. Not familiar with Wyze system architecture and dont know what fuctionality is stored/executed in-camera, at backend, and in phone app.

Once I return home I will see what event videos, if any, were recorded on the SD card (set for event recording).

I suspect I am seeing a snapshot taken when I invoke live-stream, not an actual live-stream; not seeing shadows of outside trees moving on the venetians, nor the sunlight moving on the ceiling; however, the data transfer display shows varying 50-90 KB/sec. Perhaps livestream is going to the backend but being blocked to/in the android app?

I guess delving deeper is moot since future firmware will “fix” (per FIF thread). I have high hopes for Wyze being the solution for my primary use-case: monitoring key indoor spaces at home while traveling. Secondary use-case is monitoring hotel/AirBnB room via mifi when traveling.

Enable the on-screen time display in the camera settings.

1 Like

Thanks K6CCC for suggestion. The OST is enabled and increments. My suspicion about live vs snapshot is due to the lack of moving shadows on the venetian blinds. A large portion of the field-of-view is a window with closed vertical venetians; throughout most of the day, the sunlight and breeze cause shadows to ‘dance’ on the venetians. [If I could somehow manage to make the shadows colorful, I would have a great Aurora Borealis show on my venetians, but I digress… :wink: ].

Heading back on the weekend, will see what the sd card recorded, and will await the ‘fix’.