V3 event recording stops until I reboot the camera then it works again for a day or 2

Since about 1-9-21 My V3 camera would all of the sudden stop recording and uploading events. I can watch motion tagging happen but the event never records and uploads. Once I restart the camera it stars recording and uploading events again. But after a day or two it stops recording and uploading until I restart again. I put in a ticket to Wyze and got the response of make sure motion tagging is on and event recording is on. Both of those are on because it records just fine the stops with nothing changing. They then responded with submit a log and came back with “Thank you for submitting a log! Our engineering team reviews each log to test and improve our products and the Wyze app. They’ve received your log, and are working to see your issue resolved in a future update.”
Is this a known issue?

2 Likes

Mine also stopped notifying, recording and uploading events several days ago. Like you, my V3’s also sees and tags events but doesn’t notify, record, nor upload. After seeing your post, I rebooted mine and now everything is back in order. I’ll have to wait and see if it stops recording in a day or two.

Sounds like some memory leak problem. I have V2 cameras that have no issues.

@tn.tyler.nelson and @cmam_az, Sounds like setting up a scheduled rule to restart your cameras daily will help. I have a nightly rule to restart different groups at different off hours. Cuts down on errors, refreshes settings and helps things run smoothly. Give that a try and see if stuff status working for you.

Similar problems starting ~1:40am last night, but mine kept recording to the SD. It only stopped generating events. Only my v3 camera has this issue, I have several v2 cameras. I submitted report with the logs. Restarting of the camera resolved the issue, we will see for how long.

1 Like

Mine has been doing this too. I was hoping this update a couple days ago fixed it, but it happened again. Mine though I have it set to record all the time, and I have muted notifications and it just stops recording until a reboot. Works for a couple days and stops again.

It didn’t do this when I bought it, but just started all of a sudden. When it happens, my camera acts like there isn’t any recordings at all on my camera, even though it’s shows it’s full (on that note, I formatted my sd card to see if it improves it while the card is empty).

I can also watch live and see motion tagging and still no events or recording.

Question… I have a spotlight, even though I always leave it off… does everyone else on this thread have one? Just trying to find something in common.

Are you talking or referring to local storage (sd card footage) or cloud storage (free 12 sec clips, camplus)? In the post it appears like you refer to both. Each if those are Independant of eachother and have different avenues of troubleshooting. If you can pinpoint one or the other, or both, then we can start the troubleshooting process.

One thing that I think would be good for you would be nighty (or daily atleast) camera restarts which can be setup via scheduled rules. I have had this for a very long time and it helps keep things refreshed, stable and operating smoothly.

I have one with a spotlight that the spotlight is always off. No issues with that one.

Well I stop getting event notifications, which I assume is the only way my cam plus video gets uploaded, and it stops recording on the sd card. The only way to view anything when in this dummy mode is to view live footage.

I did set it to auto reboot to keep from this happening as per your earlier suggestion, but that is a bandaid and not a fix.