V3 Connectivity Issue's

I found the beta, just updated last night. Haven’t used the camera since so don’t know if it fixed the issue but I’ll update as soon as I know.

I cannot get my v3s to stay connected to wi-fi even though placed in same place as my v2. I also have installed the SD card and it will work for about an hour and then if I try and view playback, it will say there is no disk. I love the quality of the camera but simply have about pulled my hair out trying to get this to work. I’m currently requesting to return mine and get a refund. I do hope Wyze can figure out what is going on and get a fix.

1 Like

I have the same problem. Wyze needs to take care of the poor connectivity on the V3’s

1 Like

I did see there was an update today from Wyze for the v3. I’d love to hear if this helped those having connection issues and storage issues. I’ve gone back to my v2 and everything has worked consistently again making me much happier.

Yes, the update was a game changer for my v3.

1 Like

I am on the latest firmware version They still blink red and blue. I can see live stream but notifications dont work

1 Like

Yes its fixed all connectivity issues for my camera.

1 Like

So it seems the update fixed the connectivity issues. Have any of you tried the storage disk and view playback mode and is that working now also? I will revisit and reorder a v3 IF they can get this working.

This definitely has NOT resolved connectivity issues for me. I am testing removing the SD cards to see if its something with that,

I swapped a V3 that was connected really close to my router with the one outside that was blinking blue and red. and now the one i brought inside near router (from outside) has started to yet again blink blue and red…

It connects to my live stream in this state, but my notifications will NOT work. And i paid for CAMplus

I have spent weeks trying to troubleshoot this.

1 Like

See if this workaround fixes yoru problem.

It confirms my decision to return mine was a good one. I truly hope you can get the fix you need however!

1 Like

Thanks…Not holding my breath. I took one apart to look for the antenna to see if i could add a better antenna like you could with the old ones. Not sure if this metal piece on top is the antenna, but they definitely changed the antenna design, or at least I can’t find the antenna that looks like the old v2.

I mean plug in the V3’s USB cable to the USB port of the V2. Did you even try?

no, sorry, I will test that. thanks

so I plug my v3 to the back of the v2? I just don’t see what that will do? it will just provide power right?

The fcc information available indicates that as the antenna.

1 Like

Try to follow that sub-thread that I linked to. As one other poster has said, the V3 is very sensitive to the USB voltage. The V2 provides that.

The latest V3 firmware fixes that issue, but you need a stable connection to update the firmware . A temporary connection to the back of a V2 provides that.

Thanks for the follow up!
I attached the V3 to the back of the V2 and let it stay connected overnight, It never went to red/blue blink which was encouraging…Couple things to note about last night’s test as well:

  1. I removed the sd card
  2. I took off all notifications

I am still questioning the method because I have already been on the latest firmware, and the connection still went to red/blue blink after a few minutes/sometimes hours in my previous tests.

I wonder if it is a power/range issue? When i set it up inside about 5 ft from wifi, it stayed “connected” (again no notifications/sd card turned on).

Another thing about the blue/red flashing, I can see live stream no problem. Very good at connecting…but it busts my notifications. The person detection does not work.

I was wondering if i tried a larger amp power supply if that would improve anything.

Right now, i just unhooked the v3 from back of v2, and seeing how it goes. My suspicion is it will go back to red/blue blink in a matter of minutes/hours.
If it doesnt, i am going to turn notifications on
If it doesnt after that, i am going to add the sd card back

4 hours in, V3 connected by itself (not to the V2 USB) and so far so good. Going to wait a day to turn the notifications on (step 2).

I wonder if I was able to add a 5V regulator in line if that would fix the issue? Maybe its choking when it try’s to record continuously, and notify at the same time.

Well, the V3 made it all day yesterday plugged in by itself without blinking red/blue. Another encouraging result. Last night i turned on notifications, specifically, the wyze AI from my camPLUS subscription. And again, no connection issues. Thanks [Ipil60R34s] for the suggestion. I am going to let this run a few days, then try adding the sd card. So far so good.