V3 connection timeout - rescan QR code

I just setup my 1st v3 just fine. I get this error every single time setting up the 2nd one. Ive reset everything imaginable, tried different devices for setup, different networks, troubleshooted everything. Nothing works. Help!

I had a similar issue and eventually got it to work. Here is my summary (click the link and read):

Let me know if that works for you. Oh, also, try to activate it like right next to the router, then after it sets up and installs the new firmware it should work for you.

If it doesn’t work for you, there are about 2 dozen steps support will walk you through, but read my post about the exact same issue and see if it works for you like it did for me.

Start a ticket. You can always cancel it.
Live support:
+1-206-339-9646
Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT

I had a a V3 with a problem (1 out of 7). After trying email with virtually no response other than a form letter that they were busy I called. Phone lines are usually busy but once I got through they were very helpful. Replaced my V3, shipped on Feb 11, 2021 rec’d today March 10, 2021.

/edit - and make sure it’s close to the router, there have been reports of weak antennas.

Nope, actually read your post before even posting my thread. No luck.

Okay thanks

It took a month to recieve a new one?? I bought on Amazon, so I will just return and order a new one.

But February is a short month!
And it’s NOT Wyze shipping, It was stuck in the USPS “system”.

1 Like