V3 camplus AI person detection Notifications STILL not fixed 😓

Why is this still an issue? It is pretty urgent to get this fixed. I get home and notice that I do not get any notifications from person detector. This issue has been going on and off for some time now. What if a thief breaks in and I do not get a notification and that would mean I would not be able to act on time and would be able to prevent a robbery from happening. There are many scenarios which could happen but what if the product works as it should that would be the best scenario.:+1:Please make this fix a priority.

1 Like

For the most part my cameras work fine for Person detection, Vehicle detection, and Pet detection.
Although the Vehicle detection is buggy in that a vehicle that has been parked for weeks is detected if a deer walks by it. But for the most part all 16 of my V3’s, 7 V2’s and V1 Cam-Plus detection works and I have the CamPlus Unlimited so I don’t have the 5 minute cool-down of missed detection/notifications on cloud.

From the beginning v1-v2’s Wyze has always said they were not “Security” cameras, then when they came out with the Wyze Home Security system that was laughable.

All their cams and their home security system is easily jammed with easily available on the internet WiFi Jamming devices for as low as $50

So counting on a Wyze cam for security is not a wise bet.

For my property’s security I use a multi-path communications professional security system that even has jamming detection with loss of communications reporting on a monitored service provider for a few dollars more than the Wyze toy home security system. This system was self-installed.

The cameras are just a nice add-on to my professional security system for extra eyes on the property, I don’t have them for my main line of security.

Interesting I just looked at ours and we have person,pet,vehicle on our V2,V3,wireless outdoor cameras

So I know this stuff is not pro grade but for a week the AI function has been fine but today it does not work at all. Everything is a motion event and i only have alerts for Person or Auto or I would be pestered all day.

I have a Cam V3 and and outdoor camera both doing same thing so i dont think its just for the V3

1 Like

All the stated problems are the main reason I will never purchase a CAM+ subscription. And yet, the app continually asks, “Help us improve AI by sharing this one video with Wyze”, a few hundred times over.

I used to submit videos before they announced person detection would be a premium feature. Now I have zero incentive to help out.

Doug

Wow… we only had a few issues when new,and we have customers that have cam + and just love it

How do I fix my AI detection? I have a CAM Plus subscription, which is applied to all the cameras, yet every time a vehicle goes down the road, I get notified it’s a person. A semi goes by, yup, a person. My dog, he’s a person too. That banana leaf blowing in the wind, that’s a person. It makes them useless, and I feel ripped off.

I only have one camera on Cam Plus, a V3. I have the AI set to person, package and Pet turned on everything else is off. I used to get person but as stated it doesn’t work for me anymore either. I haven’t noticed since I have had all notifications turned off. Just sent in a Log File #346552 .

Someone turned the magic button back on a few min. ago. and yes I did get a person “notification”, I just made a screen shot of the wrong pic.

I tested ours tonight and there working as stated no issues

Well at least its recognizing people again as of this morning for me. Still no auto/pet at this point but I will keep my eye on that.

Frustrated for sure

Change your passwords .

I just checked mine and my outdoor wireless will not pic up autos,auto’s, it does show pets,people, V2,V3 a work fine