V3 camera vehicle detection

One of my V3 cameras is new and it’s still on the trial period … I cannot turn off vehicle detection. My other V3 camera sometimes sends me a person notification but always records an event with a person or motion. And all my V3 cameras freeze up during live view when something comes into the frame and starts recording so I cannot watch a live view but always get an event recording. Please help.

Open the V3 on the app, go to settings>Event Recording>Cam Plus AI detection and turn off vehicle. Can’t help with your other issues, never had those problems.

Yes I’ve done that so many times I’ve lost count it just turns back on by itself now that one camera is still under the two-week trial. Maybe that has something to do with it I don’t know

I guess it could be the trial but I wouldn’t think so?? My V3 is on full version of CP, 4.36.3.19 firmware, iOS app 2.24.52.

Yes everything is up to date in the app and the firmware is up to date I’m hoping after the trial period Is over maybe something will change. I love the cameras the night vision is absolutely amazing and these cameras will absolutely record everything LOL

Not sure if you stated this, but are you on iOS or Android. There are some issues where the toggle does not work. For example: Tunes in HMS, iOS shows it as off, but Android shows it on. The On is the correct value.

So if you have another device to try the setting on, it might help. If you have another device of a different OS it would be better.

Just trying to provide something to try.

I am running Android and I have five cameras and only have the problem with 1 of them and it’s my newest camera it’s only a week old and I ordered the camera right from the company it wasn’t through Amazon or any fly by night company so I know it’s definitely a real camera.

1 Like

One thing you can try, not a guarantee, but you could clear the cache from within the app by going to Account, App settings, Clear Cache. Then shut down the app before going back.

I also take it one step further on my Android Device. I long press the app icon, select App Info, do a force stop, the go down to storage and Cache and clear the cache from there. I then restart the phone and try again. If you did these additional steps, your thumbnails will be gone as well, but will come back once you start live streaming.

Corrupted Cache could cause weird issues.

I will try and let you know

1 Like

Well I tried everything you said and still nothing…so if you think of anything else please let me know and I’ll try it. Thanks for helping.