V3 camera error 90

I have two V3 camera, both get error code 90. Not an uncommon problem. I guess you have to do a hard reset. Not a bad solution BUT they are installed at a location 3 hours away. Am I stuck with a wall mount. For what it is worth I am running the outdoor camera on the same network. No issues

Pete

1 Like

I have 3 v3 cams and a they connect most of the time, but it’s not uncommon for at least 1 of them to report offline with 90 error. If I wait a minute or so it will usually connect, otherwise will need a reset from the app. It’s frustrating sometimes, especially if I really would like to see that particular cam at that moment.

Incidentally, the first cam I had tried was a Blink cam and found out that wasn’t going to work for me for other reasons. However it connects right away every single time. I moved it to the garage aimed at the door to monitor for movement. Its the farthest away from the router, but still rock solid performance.

V3 cameras have the weakest WiFi of all the Wyze cams, when I replaced my V2 cameras with V3’s I had to add an additional WiFi mesh satellite to get several V3 cameras to work where V2 cameras had no issues.

Checked signal strength in access points web interface and there was definitely a difference between V2 vs. V3 cams.

Add more WiFi coverage and you’ll have less issues.

2 Likes

I’ve never heard of a mesh satellite. Is that to extend the range? Because one of my cams is in the same room as the router.

WiFi mesh systems expand the range of your WiFi, a satellite is just a add on remote wireless access point that connects to mesh system.

My mesh system covers over 4.5 acres of my property.

Yeah I was just reading up on it.

I’m not sure if it would make any difference in my case since 1 of the cams that’s occasionally offline is right near the router.

Try swapping with another V3, switch one location with another V3 location.
Also some ISP provided routers are not always so good…

Good info on the mesh but I respectfully disagree
Camera 1. Same room as modem router perhaps 5 -6 feet away

Camera 2 10 feet away in a different room. They worked fine for about 2 weeks

So unfortunately I believe it is a camera/hardware issue

Pete

I have tried numerous times to reset from the app. No joy

In my case I have two in different locations both get error 90, not sure switching it would work

My biggest gripe as I mentioned is they are 3 hours away. I bought it as the hope was to monitor the spaces but it has been a failure. Not sure it was a good investment

Forgot to add. Not an isp provided equipment A netgear. Everything else running through it runs without issues

Same with me. Everything else running off the router is fine including the Blink camera that’s way out in the garage.

Sorry for the trouble. For anyone whose devices are still offline with Error -90, please DM me. Thank you very much.

Howdy you said to DM you. Cameras worked fine for about 2weeks. We departed but cannot log into then via the app. Error code 90

Sorry for the trouble from the Error -90, and we are trying to find the root cause of it. Could you help me to collecting some SD card log files when you can access the camera?

You can pop out the SD card and re-insert it into the camera. After two chime sound you can take out the SD card. On a PC/Mac with a SD card adapter, please put your card inside and send me the log_XXXX.txt file under SD card root directory.

After getting the log files, you can try to power cycle the devices, which is the most common way to solve Error -90 issue. If power cycling can’t resolve the issue, please let me know. Thanks.

I will really appreciate your help!

I can do that. I hope to get back to them in the next 10 - 14 days

1 Like

I just returned from a vacation in San Juan.,.I live in Kansas City. While there, my v3 porch camera went offline with an Error 90. Regardless of what I tried, it remained useless from October 23 until I did a power cycle when I returned today… November 3rd. Last I heard, the developers were working on this issue, but obviously, it’s not a huge priority. The error 90 issues happen randomly, and with no remote fix. I was frustrated that I could not even restart the camera remotely. I just received “failed” messages when I attempted to do so.

Add a WiFi power plug (non-Wyze brand) to remotely cycle power with.

Search forum, there are plenty of post with info on this…

Dumb question what does a WiFi power plug do?

Allows you to turn on/off a device plugged in to it remotely over the internet such as the Wyze USB power supply connected to your camera

Here is one of many posts on subject of remotely cycling power to camera
WiFi plug click the blue link

Wyze makes them too, but I’m a Wyze Cam only user. But if you trust other Wyze products (I don’t)
There is this Best Smart Plug, Wifi Outlet & Wall Plug (2-Pack) | Wyze click the blue link