V2 won't work after doing recent upgrade? what do I do?

Have you tried removing the SD card and booting it like @kroq83 suggested?

Yes I took the card out I’ve done just about everything possible apparently this is a common problem for a lot of people that do upgrades what do I do now

May try install the beta rtsp to unlock it.

1 Like

What was upgraded? The app or the firmware? Since both had new revisions, which one was being done when it failed?

If the firmware, have you tried re-flashing?

It the camera that is having the problem

How do i dload this to my iphone? Where do i put it??

This is insane…why do u do updates when this kind of thing can happen…my $40 product is useless because i uploaded a new version

Im very [Mod Edit] off with wyze

MOD EDIT: Post edited to conform with the Wyze Community Guidelines.

1 Like

I upgraded the version but with the issues i deleted the v2 camera from the app so I’m stuck

look here. to flash the firmware.

1 Like

You can go backward in firmware here.

This should be the firmware before the update date
V4.9.5.36 (November 15th, 2019)

1 Like

Be specific, you upgraded the app, or you upgraded the firmware?

And if you upgraded both, which was was done last?

The camera wont connect…light never changes…deleted camera from app and tried to reinstall with no luck

U should not provide updates if they aren’t tested as this product is of nonuse to me right now and im emailing with one line responses!!!

If you deleted the cam and now it will not work, follow the instructions @kroq gave for flashing firmware but I would recommend doing the newest firmware first and if you still have issues flash to an older one.

Did you hear the lady voice? By the new phone app the yellow light need to flash. But I would hold the button to see if you are on the old firmware still.

https://forums.wyzecam.com/t/firmware-update-failed/3848/33

Read all the comments on this like everybody has the same problem and nobody seems to be able to figure out a solution and have a useless product how do I get my money back on this product as it just doesn’t work and there’s no solution and I can’t spend every day working on it

Good luck. I’d be surprised if these people continue to help. These aren’t Wyze employees you’re throwing shade at.

You have a problem, Not them.

1 Like

I am sorry you are having these issues, most the people on these boards are just users like you and are trying to help out.

I would recommend filing a support ticket, they will be able to help you more as far as returning the product or giving you better help to get it running again.

1 Like

I didnt know that…thanks for your help

I ordered a new one and will sems the other back (amazon) and wont update next time

Cheers

how did you know about the update? I never got the email and they pulled the firmware.
I think also they pull it today.

@Glenn66, I would also recommend contacting our customer support team. If you have a US address, we would be able to send you a warranty replacement if we can’t bring it back to life with you.

Wyze Customer Support

@kroq83, we pulled last week’s firmware updates for Wyze Cam v2 and Wyze Cam Pan. But we released improved versions of those along with the app updates yesterday. Your app will prompt you for firmware updates when you use the devices and your app store will inform you of app updates.

If you would like to learn more about our releases, you can visit our Release Notes page here:

2 Likes

I’m having the same issues. Updated firmware camera went offline with solid yellow light. I tried deleting it but camera will not work… guess I’ll have to order a new one and never update firmware again…