V2 solid yellow light, how to fix

Wyze camera v2 has solid yellow light on,
Tried to factory reset same thing.
Tried manually re-flashing firmware, even tried oldest available
Loaded so card, held button during power on, blue came
On, and same solid yellow

Any idea’s on how to fix ?

2 Likes

I have the same problem and I’ve tried the same solutions. Nothing makes any difference and there is zero way to get any assistance from support.

Same here. I hope someone comes up with a solution soon.

I’m experiencing the same problem on one of my v2 cams. Would like clear instructions on how to fix.

I tried flashing the last working firmware for V2 but it didn’t work for me. There does not seem to be any answers. Cam stopped working after a firmware update. Sad, I won’t be buying any more Wyze products.

I also had problems flashing the firmware of my V2 cam.

But then I found it was a problem with my MacOS. Every time I tried to unzip the downloaded file, it was showing an error that was misleading me to copy the wrong file to the sdcard. When I realized the unzip was fine and ignored the MacOS error, I copied the correct file to the sdcard and the rest of the process went fine.

1 Like