V2 bricked after firmware update

wyze-cam

#1

Hi,

I’ve got 2 V2s and one updated fine with no issue, the 2nd won’t update no matter what I try.

I’ve tried manually flashing with the latest (4.9.1.76) and previous (4.9.1.60) firmware versions and it just has a solid blue light. I’ve tried different power sources, cables, SD cards and everything.

Is there anything else I can try?


#2

When you flashed it, did you carefully follow the instructions for V2 (which are different than V1)? Did you try factory reset and set up from scratch?

If so, probably need to file a support ticket to get a replacement.


#3

Yeah as far as I know I’m doing it right. Hold down the reset button with the SD card in, connect power and then when the light turns blue I can let go?

I hear a click from the camera about the time the light goes from orange to blue but it never leaves the solid blue state.

I’d like to get a replacement, but I’m across the pond so can’t practically pay for postage again. I’m happy to get technical with the team if they’re willing to give me the tools/instructions to do so.


#4

The firmware flashing instructions are here:

https://www.wyzecam.com/forums/topic/flashing-your-wyzecam-v2-firmware/

You didn’t mention anything about unzipping and renaming the file.

Common mistakes are to put the .zip file on the card without unzipping it or to not rename the file to “demo.bin”, or to rename the file to “demo.bin” without first unzipping it. (I know, I’ve done it myself.)

 

 


#5

Sorry, but yeah that’s done. It’s the only file on the card and it’s demo.bin


#6

The only other thing I can think of is to make sure the card is working and formatted correctly. You could check this by putting it in the other camera and making sure it can be recorded to.