V2.6 Beta App Connection Issue with RTSP Devices

Hello everyone,

I received reports about the new beta app not successfully connecting to cameras running the RTSP firmware and have confirmed it to be a bug.

Cause: We updated the connection module for better connectivity. However, this also introduced a bug causing authentication issues with the RTSP firmware.

Action: We will release an updated RTSP firmware version in a few days to fix this issue. The new RTSP firmware will also include security updates from the v2.5 firmware (V4.9.4.169) and other minor performance improvements.

Thank you.

17 Likes

Thank you for the update! Good to know you’re taking action. Great customer service!

1 Like

Thanks for the update @WyzeArthur. Much appreciated

1 Like

Is there some way we can be notified when the new RTSP fw is released? Like maybe a post here so we can subscribe to the topic?

6 Likes

I hope someday the RTSP firmware can start to be updated OTA… Ive got cameras in high places :frowning:

6 Likes

Is there any update on the RTSP Firmware being released?

2 Likes

Seriously need update, or post the previous APK for the working software, I am dead in the water (need it to restart RTSP because it is so unreliable and plugging and unplugging the camera is not feasible).

You can still restart a camera even if the live feed doesn’t load. I just did it.

I don’t think cold starting the camera will resolve this issue. So we are all waiting patiently for the updated RTSP firmware that is compatible with the V2.6 Beta App.

1 Like

Thank you!

1 Like

@WyzeArthur - Any update on when the fixed RTSP fw is coming? It’s really inconvenient to not be able to see most of my cameras in the app. Thanks!

1 Like

I’m replying to this thread to see when the updated RTSP fw is released.

@WyzeArthur I know you guys have been busy with fixes and updates. But it was stated that it would just be a few days and then we would get the RTSP firmware update to work with latest beta release of the app. Can you please give us an update since nobody has for over a week now.

2 Likes

Still have not seen a new fw, but the newest beta app is working again. Android app version 2.6.33.

1 Like

Can confirm, Android app version 2.6.33 is working again with Beta/RTSP v2 cams. Not hanging at “Authenticating” anymore. :+1:

1 Like

Still not working on iOS beta for me.

Mike.

Just tested IOS 2.6.37.
Just tested Android 2.6.33

Both appear to be working, but still waiting on that fw with security fixes and the minor performance improvements.

Thanks!

1 Like

Confirming fixed on Android beta client and just mirroring chris_g1’s hopes we will also see the firmware improvements at some point soon.

But extremely grateful for the client fixes and glad to be able see all my cams again, not just the OEM ones! Cheers and thanks!

1 Like

Can confirm, iOS app version 2.6.37 is not working with Beta/RTSP v2 cams. Still hanging at “Authenticating” @WyzeArthur do we know when the FW will be released?

1 Like