Using same login credentials on multiple devices

I’ve noticed my wife can’t login to the Wyze App on her iPhone using my (master) account credentials while I am logged in on my iPhone. If I sign out on my iPhone, she can then login on hers using my credentials. Why is this?

The reason we want to use the same credentials is due to playback on being available under my master account. When I share the cameras with her, she isn’t able to view playback like I can when logged in my master account. What am I missing? Thanks.

1 Like

Welcome to the community @Broc.Adams . I, like you, am a community member who tries to help when I can.

I currently utilize 2 devices with my Wyze App. I have an iPhone and an Android device both logged into my master account. I also use 2FA (two factor authentication) for security of the account.

What version of the App are you running? My iOS app is currently at 2.25.21

I would first try by restarting both phones/devices, which you may have done already, and see if you ngcan log on to both.

I am connected via my Android cell phone and an older iPad.

1 Like

Thanks for the replies, @spamoni4 and @isaiah58 I reached out to Wyze support and this is what they said.

“Logging in to the same account using a different device will not be allowable as the app will require a privacy notice on log-in attempts. Sharing option requires the sharer to create their own Wyze account for you to be able to share the devices with them. Having the same account login on different devices will trigger security issues. We are working on improving the sharing option for shared users and our App Engineers are working on adding these features.”

I’m not too sure how you guys are able to log in to your master accounts on multiple devices if what Wyze support is saying is true.

Firmware on my two Wyze Cam v3 is 4.36.3.19
The app version on my iPhone is 2.25.21

I’m at a loss as far as how you guy are able to login on more than one device with the same login credentials, and I can’t. 🤷

I use 2FA, do you? When I log into the other device I have to give it the 2FA value and I am good.

I’ve 3 devices currently logging in to Wyze (I don’t use 2FA)
Samsung A20
Samsung A01
Samsung Tab A
All use the same account.
All were working “fine” until I added a Pan V2, which the Tab A did not see until I put it in a subgroup using the A20.
So apparently I’m triggering “security issues.”
But it works.
/edit -
in the past, but not recently I used another two devices, A samsung JS3 and an Amazon Fire, no problem

Good to know it is not related to 2FA. I use an iPad, iPhone, Android Pixel 5, and a Amazon Fire Tablet with Google Store Sideloaded. All of which works without issue. I always add my new devices via the Android Pixel 5 device as that is my Daily Driver. But it shows up on all other devices.

Using all of these devices allows me to do Beta Testing and compare results. Maybe that is the difference. @Broc.Adams , the answer may be no, but have you signed up to be a Beta Tester via Become a Beta Tester. I am as well as @isaiah58 and @gemniii are. Maybe that is why we can log onto multiple devices without issues.

@spamoni4 Enabling 2FA worked! Pretty sad Wyze Engineers don’t know this to assist paid subscribers with this issue. Thanks again!

1 Like

That is great news. Glad it is working for you now. I just sent another as myself and others beta test apps and firmware as well. I like to see what is coming and provide bug reports prior to official release. Was figuring that could be the other difference and option.

But glad it is working.

1 Like

I currently have 9 Android and iOS devices logged into the same account, all live streaming, none running 2FA.

What the heck? What kind of statement is that - is ANY of it true? I avoid MFA for low value targets like cameras, but I have never heard or experienced any such multiple login issue with Wyze. What are they even talking about?