Unable to Delete Device

When I delete device for the outdoor plug sockets only one side of the two sockets has deleted. The other side will not delete and is still listed on the home screen of the Wyze app. I have uninstalled the Wyze app and reinstalled it and the socket is still listed. Is there another way to delete devices in the android Wyze App? Thank you to anyone who replies.

1 Like

Strange. What happens if you now re-add the plug and re-remove?

I am unable to re-add the socket that deleted. Only the socket that remained on the home screen after previous deletion is re-added and I gain full use of it. For some reason the previously deleted side will not re-add now. When I re-move the socket that was available it stays visible on home screen but I lose full use of it.

I bet if you made a second account and added the plug set to it it would remove from your main account. Then you could probably add it to your main account again and have full access. I’ve done this before with other devices that I couldn’t remove.

I loaded the app and created a second account on a different phone. Tried to add the plug and got stuck on the “connecting” step for 30 minutes before I canceled the add. During the 30 minutes the device went from blinking blue to solid blue. I then went to my primary phone and logged in to my primary Wyze account and found the socket that would not delete was now connected to the plug and “on”. Even though I could not delete the one socket I could disconnect it from the Wifi. The socket was disconnected and off on my primary phone and primary account before I tried adding device to second account. Unfortunately the other socket did not add so I still only had one of the two sockets available. I asked Support if they could get into my account and force delete the plug and they said they could not.
I appreciate your suggestion and your time.

I’ve got the exact same problem

I asked Wyze to replace my outdoor plug. They said they would. If you find a way to fix it please let me know. It looks like the one socket is permanently on my home screen. Good luck.

Having the same issue.

And the remaining socket on the app doesn’t work reliably

SAME issuse. Can’t delete plug, lost plug 2. Cant delete or reinstall. help PLEASE

Any update from Wyze on this issue? It’s very annoy and effectively makes your outdoor plug unusable

2 Likes

SAME problem here as well. It all started because I set a “schedule” to turn plug 1 on at 8pm and off at 8:10pm as a test to see if it worked. When I tried to change the schedule the app didn’t have one set, yet the plug turned on 8 and off at 8:10 which got annoying. I have tried all the suggestions above, but nothing works. Now I can not use the plug because it wont let me re-install it.

Please someone help, I would really like to start using the plug again.

Same problem here and gonna see if the one remaining outlet is reliable until Wyze comes up with a fix on this bug.

1 Like

I’m also experiencing the same issues. Wyze Support Team… please assist.

Problem now seems to be resolved. You can delete Outlet 2 from your app.

Thanks Wyze

1 Like