unable to access pan camera from outside my own network?

wyze-cam-pan

#1

I have 2 Wyze ver. 1 cameras and 1 pan camera all on the same WiFi network… same room… zero problems with the original cameras… but I can only access the pan camera when I’m on the same WiFi network… I can very rarely access the pan camera from another network? Maybe 1 out of 50 times? And doesn’t matter if a try from WiFi or LTE cell… it stalls on the #3 of connections attempts… i get a message saying “error code 0” “please try 1. exit app and retry 2. power cycle the camera 3. reboot the camera”" Have tried… rebooting the camera… app on iPhone and router… no help… can anyone please help me with this? Please??? the camera is less that 6" from the router… has a solid blue light… wifi strength is 97% and the other cameras work like a champ?


#2

Try repositioning the pan next to the other camera and see if that makes a difference.


#3

Hi Rick,

thanks for taking the time to help me… I already tried moving the pan camera next to the camera that worked… it didnt help? when i acess the camer it says that the wifi strength is 97%… I am not sure what it is? like i said it works fine when i am signed in on the same wifi as the camera… the problem shows up when i try and access the camera from another wifi or from cell service?


#4

I would try a factory reset on the camera. Instructions can be found by clicking the Support link at the top, then troubleshooting.


#5

Thanks Rick… I was headed that way… unfortunately i am 6 hours away from the camera right now… but i will try and talk my wife into helping me out… i’ll keep you posted…

 


#6

So my wife did a factory reset on the camera and i was able to access it from outside our network once… the 2nd time i got a brief message saying “network unstable… switch to 360” (not sure if it was frames or what it was referring to? the message came and went pretty fast… and since then i am unable to access the camera… but she can when she is on the same wifi netwrok as the camera? thoughts? remeber that we have 2 other wyze ver #1 cameras in the same room that work fine…

 

here is a screen shot of the camera when it was up and running…

IMG_4006.jpg


#7

What is the upload speed of your home network?


#8

i am not there so i am not sure? but it isn’t super fast? it is a satellite connection… it usually varies from 1.5mbs to 4mbs? but like i said the older wyze cams work fine? what was the message reffering to switch to 360?


#9

i found the setting for 360p… i have 3 options of video quality… hd… sd… or 360p… and i can change them on the top left of the screen… made the chage to 360p… so far the pan camera is available again from outisde our network… fingers crossed

 


#10

When the camera detects insufficient internet speed, it automatically switches to 360p (instead of 1080p) to reduce bandwidth requirement.


#11

Hi, Im new and just bought 1 they are nice. As to your question, the image above shows you home network ip address. If your outside your network you will need your IPv4 address. The Image above looks like a router address 192.168.1.1 (example). a local ip. You need the one from internet provider, You can view it here —>https://www.whatismyip.com/

If im to late to help, sorry

Have a good day


#12

The cams switch to 360p when slow internet speed is detected. Use www.speedtest.net to check you internet upload speed at home.