Two Wyze Bulbs on Same Circuit?

I have two Wyze bulbs in my garage, they both come on with the same wall switch, but I can’t seem to sync them. What am I doing wrong?

Have you tried grouping your bulbs under “Group Products”?
If not, create a group and include the two bulbs you want to work together. That should do the trick. Let me know if this works.

For whatever reason once I sync one of the bulbs then I can’t sync the other one.

To clarify, when you say sync, ate you talking about the initial setup, if so what I would do is put 1 bulb in set it up, remove it , set up next bulb, then put both in, I had to do this with fixtures that have more than one bulb

1 Like

If you are having problems setting up the bulbs, @Jason21271, is right. I setup each bulb and turned it off/unplugged it. Repeated the setup for the next bulb.

Okay got it to work by following your suggestions, thanks! I did notice that with each bulb during the setup, I would have to wait until it ended up timing out yet it was actually setup. And if I didn’t wait then it would lose the setup.

2 Likes

That is great. Glad you got it connected. I misunderstood what you were asking the first time. Glad, Jason, figured out what you were asking.

Yep have to do them 1 at a time. I ended up setting up each bulb in a easy to reach lamp then moving them to my hallway ceiling lights. Then created the group. Google Home for some reason only controls 3 of the 4 lights in the group though. I may make a post asking about that.