Two way radio

wyze-cam-pan

#1

I am unable to two way communication on wyze cam pan. But I am able to do it on wyze cam. When I hope the mic button, nothing happens.


#2

Hello @kashwath, when you tap the icon so you can speak through the camera, do you get any pop up saying “permission needed?”


#3

No. I get a message “tap and speak”. Then when I tap I get a message on screen in blue “speaking” but no audio comes out of the camera.

When I tap and hold the mic icon on the wyze cam, a wave form appears an I can hear what I speak

The issue is only with my wyze cam.pan.


#4

Is the Wyze Pan updated to the latest firmware version?


#5

Yes. It is on the latest version.


#7

I would recommend that you try doing a power cycle on the camera, after trying that come back and let me know how it went.

How to do a power cycle
First open the Wyze app > then press “more” > click “turn off” now unplug the camera from the power socket for at least 10 seconds then replug back it in.


#8

Still nothing


#9

You made sure that your app settings allowed for the mic to be used?


#10


#11

Okay so it does seem that this may be an issue with the app version, so do you mind doing me a favor and sending a support request through the Wyze app so that the Wyze developers can take a look into this further?

Instructions on sending in support request
Open Wyze app > click “account” > then “help and feedback” > and press “report an issue”. Make sure that you include “Log files”.


#12

I’d try force quitting the app and power cycling the camera. Push to talk is working for me (although I’m on the beta app and firmware).

Also note that for the Pan, the speak button is push and release while for the V2, it’s push and hold. Not sure why, but I believe it’s been reported and will be made consistent in a future update.

Correction: The difference in speak button behavior is because the Pan supports duplex (bi directional) voice comm, while the V2 hardware only support audio one direction at a time.


#13

I found a problem with my pan cam yesterday .
When I tap voice It turns on the mic And the sound , every time I tap voice to stop speaking it turns off the sound Also .
If I tap sound to on, it will stay on but If I turn the mic on then off Sound gets turned off again


#14

Hello @HDRock, You should post this in the beta forum since you are running beta firmware and app version.


#15

Yeah I was thinking I should put it there .
I will Put it there also


#16

OK in case I have confused anyone About this


#17

I submitted a support request. Still no answer.


#18

Question @mixonepa
In the pic, do All these permissions need to be turned on for everything to work properly with the Wyze cams


#19

Hello @HDRock, yes you are correct, for the camera and app to function properly all the settings must be toggled on.