Two out of four IR LEDs not lit in one of my v2 cameras

Hello,

I’m in the process of returning 2 of my five wyze cam v2 cameras I got from Amazon. One of them didn’t record audio, and the other one had a really funny problem: of the 4 LEDs only 2 of them would lit. While I’m not worried since I can still return to Amazon and get two new cameras (that will hopefully work). I wonder if this is a common problem or I have jsut been very unlucky that two out of 5 cameras came defective.

Thanks!

You may have some bad cams, but there are a couple things you should be aware of first:

The IR lights are variable. I think they all work in unison (so yours may be bad), but if you set the cam on a light surface in a dark room, or have anything light in front of it, the lights will come on, then reduce their brilliance until you can’t see the lights with a naked eye. Just setting them on my tan-colored washer in my utility room will get that reaction. I can test them properly by pointing the cam up. The ceiling there is white, but it’s far enough away from the cam so the IR lights brighten and become visible again.

Also, the audio is currently buggy. There is a developer dedicated to that ATM ( WyzeArthur). One of the problems I’ve seen are audio dropouts. I can always get the audio back on live feed by cycling the mute button. However, I’ve found that in some instances nothing is recorded either. So might want to make sure the live feed has audio, and try a minute or two later. While looking into this I just found a cam that wasn’t recording audio, but a few minutes later it was. So that may or may not be a hardware issue. Probably hardware if you can’t ever get it, though.

Other than things I know they are still working on, all my cams have been good so far.

1 Like

I am personally very happy in general with the Wyze cams (I think the price/quality is unbeatable and much mroe expensive ones have similar or someties worse issues!) and the work they are doing and look forward to being able to store video on netdrive and other promised features. I already reported the audio problems to @WyzeArthur (in fact the other cameras have an audio sync problem yes), but I think that one was just a defective microphone.

All in all, and given that I can return them and get new ones, I’m happy and looking forward to have the annoying audio sync problem solved (it is really an important one for me) but I’m optimistic they’ll nail it down eventually :slight_smile: