Two issues after firmware update to 4.9.2.52

troubleshooting
support
#1

New to the community but I’ve had my Wyzecam v2 installed outside my front porch for several months now and it’s been working great. Within the last few days I’ve been having to recycle the cam as it’s been losing its connection to my home network. I figured I’d try to update the firmware as I was still running on the original firmware from the summer. In here lies the issues, as updating has now caused 2 more problematic issues.

  1. I no longer receive push notifications
  2. I no longer seem to be recording clips to be reviewed.

Troubleshooting done so far (not in order):

  • logged out of wyzecam app and logged back in after restarting my phone
  • powered down the camera and restarted several times.
  • cleared the cache
  • deleted the iOS app and reinstalled
  • formated my SD card
  • moved from local SD recording to cloud no change.

Only thing I have not done yet is a factory reset. I hope it doesn’t come to that. Is there anyway to reload the previous firmware version?

Thanks in advance!

#2

I reset might fix it… or, it could have been a bad flash or…or…

I would reflash it first, if that fails, then downgrade.

https://www.wyzecam.com/forums/topic/flashing-your-wyzecam-v2-firmware/

#3

Since it is outside the camera itself may be failing as well. These aren’t designed for outdoor use and though some people have had success, others have had issues. Try the above trouble shooting but if it doesn’t work I wouldn’t expect support to be able to replace it.

#4

Thanks ShadowCam, I’II probably try this as the issue pretty much started occurring immediately after updating the firmware to 4.9.2.52. I’II probably dial it back.

#5

Yup, I don’t disagree. I live in Canada and it can get pretty cold. I have mine in a protective housing under my porch away from as much of the elements as possible. It never gets wet or dirty but unfortunately I can’t shield it from winter temperatures ranging from 0 to -25 degrees Celsius without windchill. I’II bring it in and test it for a few days before re-flashing the firmware, see if temperature is indeed the culprit.

Other then the notifications not coming in after updating the firmware, this camera has been solid. Even now the live stream works beautifully.

1 Like