Turn on notifications from IFTTT applet

How do I turn notifications on using the IFTTT applet? I set it up using location, and tied to a switch inside IFTTT, but neither option turns on notifications. The applet runs every time I leave, but I never get any motion notifications from Wyze, and the app still shows them as turned off. When setting up the applet it never gave me the option to select which cameras, so I’m not sure if that’s the option. Under other applets it does allow me to choose which cameras, just not under the applet to turn on notifications. Do I need to do something in the Wyze app? I have unlinked and relinked Wyze multiple times in the IFTTT app.

Welcome to the group! Are you getting any event videos? Notifications occur when you get cloud events. I want to narrow down if the issue is with the notifications, or with no event videos therefore no notifications would of been sent. Have you tried the trigger of enable motion detection and disable motion detection? Those allow you to choose a device if you are logged into your Wyze service in IFTTT.

1 Like

If I manually turn on notifications, I get notifications. I do have recorded events when I leave, and IFTTT should have turned on notifications, but I didn’t get any.image

Check app level, not device level. Under account you’ll see notification settings. Or look at the bell off the main page to see if that is now showing Zzz. The “turn off notif” action had no device list that you said, I am guessing this is what it meant.

1 Like

Push notifications are turned on under account, they are not turned on for any of the devices listed, and I’m currently not home.

Ok I think I figured it out. I went into each device and turned on motion notifications, and I got one while I was gone. When I got home the notifications were turned off under account, so I think it fixed it.

Thanks for your help!!!

1 Like