Turn off Wyze cam V2 sound in Alexa?


#1

I have a new Alexa Show and finally got the V2 cameras working with it (had to disable end re-enable the skill) and now I’d like to be able to turn off the sound from the feeds. I have one camera set up close enough to where I am that it picks up the sound from everything I do and is quite distracting. I have the sound turned off in the app (iOS) but it’s still coming through the Show. Any help here?


#2

I have the same issue
Sound is turned off in the wyse app for the camera


#3

I’m not an Alexa user, but I’m curious if you have “Record Sound” disabled in the cameras’ advanced settings.


#4

It’s off - problem persists. And now I’m having to disable the Skill every few days and re-enable to get the cams to show on Alexa.