"Turn Off" in app is unreliable

support
wyze-cam

#1

Love the addition of the power off feature that was added last fall (or at least that’s when I discount it). Lately I’ve been having issues with it not working reliably.

We would like some of our inside cameras to turn off when we are home (for obvious reasons in light of the recent Ring concerns). I have an IFTTT routine to do this, but sometimes it doesn’t work. I thought it was an issue with IFTTT not triggering but today I looked and found that even tho the routine ran last night, the camera is still on.

Went to turn it off in the app and it took me SIX tries of choosing the camera, picking power off, backing out, refreshing, and choosing the camera again before it actually powered off. I know it wasn’t app lag because each time the feed showed the current motion (I was sitting in frame). I’ve noticed this before in the app but assumed it was a connectivity thing. First time I’ve really connected this with the IFTTT unreliability.

Any idea why this power off feature only works when it feels like it?


#2

?? Did Ring have a problem?
I havent’t tried this, but the only absolute method is to unplug it.

My Account => Help & Feedback => Report an issue


#3

Yeah they let employees have access to camera feeds


#4

Ooooh, major breach of trust!


#5

It’s an Amazon owned company, not much to expect from them.


#6

All the 12 sec videos are on an Amazon server.


#7

Yes I has extensive knowledge of AWS I use them everyday at work.

Here is thier most recently updated AWS privacy policy

https://aws.amazon.com/privacy/


#8

Bringing it back on topic a bit…anyone else notice similar issues? Anyone from Wyze have suggestions?


#9

On the evening of the 16th after a day of shortcuts and IFTTT connections not working properly, my cameras restarted on their own. After they restarted shortcuts and IFTTT connections began to slowly begin to work properly. After 2 hours IFTTT actions were happening faster than I’ve ever noticed them happening. This morning these automations are each running great.

Thanks to the Wyze team for dealing with this issue.


#10

Well, I’ve tried turning off a camera several times this morning and I keep getting the onscreen failed message even though if I exit the screen and come back in, the camera displays as off.