Tune remains on

Keep switching tune to off on my sensors and they stay on. Android app.

Where are you turning it off…Can you share a screenshot? Do you have HMS enabled and activated?

2 Likes

Are you talking about the open/close notification beep on the HMS hub?
Have you made sure the Wyze app and hub firmware are updated?

1 Like

Device firmware are all up to date. Wyze app is up to date.

My process: https://drive.google.com/drive/folders/1RLCxix2tz9zEWYES7VzDIQHSC5-8Vjap?usp=sharing

Device and App Firmware changes frequently, it would help if we actually had the actual versions you have:

Here is what I am using
Android Beta App Version: 2.24.23
Wyze Sens Hub Firmware Version: 4.32.5.80
Home Monitoring Version: 1.1.0.0

When I tested on my Android device it worked fine. Here are the pictures of the steps showing it worked:

Main Screen - Then Selected Tune Settings

Shows my Tune Settings, Circled the one I will turn off

Turned it off and it shows Loading as it is saving

Shows it saved with Off

Backed out to previous screen and then Backed out to main page
Shows it says Off Now

Went Back into the Tune Setting and it still showed Off

As you can see, I am not having the same issue. I do recall that there were issues in the past with the saving of the Tune Settings. But if you do it within an iOS device, it did save ok. This has been corrected, I believe but in the Beta version of the App.

If you are not on the Beta App Version and would like to test to see if it is related to the current prod Version, go here and follow the steps: Become a Beta Tester

Please note, if you would like to also test Firmware updates and have loaded the Beta Version of the App then:

  • Start the Beta App
  • Go to Account Menu option
  • Go to About
  • Then Select Beta Program
  • Then Select Edit in the top right and Check the Devices you wish to test Firmware versions for. If a Beta Firmware version is available you will be notified in the Firmware Update Menu under Account or within the device itself
3 Likes

I have the same firmware and software versions other than the Wyze Sense Hub - mine is 4.32.4.295 which says within the app is the latest and current. Going through the app to update my devices’ firmware, I am ‘told’ that all my devices are up to date.

1 Like

Your Version of the Wyze Sense Hub is the latest Production release. I opted to test the Beta Firmware on that. Here are some images which shows where I set it.

Pictures help me out when trying to see where things are. I opted to test the Wyze Sense Hub Beta Firmware. You could do the same, but it is more difficult to roll back the firmware on this device. But it can be done, others have done it.

3 Likes

Looks like updating the Wyze Sense Hub to the beta firmware fixed it. Seems weird that would have to be the solution. Thanks for the help!

2 Likes

The firmware updates normally contains multiple fixes or updates. I am sure Wyze is testing other aspects of HMS.

Glad it worked out for you.

1 Like

Very interesting. I have the hub and sensors but have not activated HMS, so I don’t have those screens to adjust entry sensors or tunes. But after a recent update, the every sensor I have bings every time one is opened, and no settings seen to change that.

Yea, those settings are in the HMS area. I set it up, but remain in test mode only.

Is it safe to assume you just added the hub and sensors then, as a new device only? Do you see the HMS menu in the middle at the bottom of the screen? Just curious if the app looks any different.

let me get this straight ?
This is all Beta software, right ,?

To some extent. If you opt to do Beta Testing by Enrolling in the Beta Program by going here: Become a Beta Tester and then follow the steps to be prompted when Beta Software is available, you will be able to get the Beta App and Firmware. Do not check the checkbox on devices you don’t want to be a beta tester for. Also note, this is beta Firmware and can be buggy, this is why we all test it out.

With that said, you can go here to see what the current production release is of any device Release Notes & Firmware – Wyze. This will allow you to see if you are on the latest production release or not.

For example:

Wyze Sense Hub Production version is 4.32.4.295
The Version I have is 4.32.5.80

This version is only for Beta Testers. Once again, this is Beta Software and Firmware, expect some issues. There has been issues as you can find in the forums, but most if not all have been worked out. The benefit is that you can see what is coming and get a prerelease of future features.

1 Like

I guess we can not shut off the tune anymore. :pensive:

This is still an issue in the iOS version of the app. Running v2.24.41 on my iPad and firmware 4.32.5.80 on the hub. All my sensors show off for tune but I have two that are active and anytime I try to change one it goes back to off.

I have been having this same issue for months on and off. Sometimes it works, sometimes it doesn’t. My doors also randomly change from off to on and on to off sometimes. I’ll have a door that was working one week and the next it’s off for some reason. And I have the exact same problem mentioned above when I try to change it back. It looks like everything works, but it never changes.

I’m on 2.29.0 (114) currently and all devices have up to date firmware. 4.32.8.213 for the hub, 0.0.0.35 for the v2 sensors (for some reason those don’t show up in the firmware update page).

1 Like

Me too.