Trying beta RTSP but will not load onto camera

not-phone-specific
#1

I have tried everything to get the RTSP beta loaded but it always comes back to .60 code.Renaming. Two different SD cards. Just wont move itself over to the camera so I can load RTSP. Used the 2-3 second approach Always came back to the same .60 version of software. Guess I will need to wait til it come loaded with the push when it come out of BETA.

It would be great if there was a "beta"push for this out there.

#2

Any suggestion?

#3

Really would like Wyze’s response on this. I have one Pan Cam that for the life of me won’t flash. Different card, different formating(app, linux, windows), praying… Nothing, nothing seems to allow it to RTSP firmware.

Have other three Pan Cams all other V2 cams flash just fine.

Is there issue with first Gen Pam Cams having sideloading these RSTP firmeware?

#4

the RSTP firmware will never be “pushed” out as an update.
RSTP is a second / separate branch of firmware that will always have to be flashed manually.
the RSTP firmware will also NOT get any new features that will come to the standard firmware.
This is due to processing, and firmware file size limitations.

I had issues flashing my first camera (cam v2) because I forgot to rename the file to exactly ‘demo.bin’
remove all other words from the file name. leave the demo.bin in the root directory of the sdcard.

Also make sure you have the correct firmware for the cam v2 or the PAN cam. the cam v2 and pan cam have 2 different files.