Trouble getting rules to work correctly on 2 cams

We have two Wyze cams set up in our house, and we have been having trouble getting the rules we set to work consistently. What we would like is to have both cams record events, but it seems like no matter how we set up the rules, either only one cam records events and the other doesn’t, or we don’t get anything from either.

What is the correct way to set up the rules and cams for this to work?

Hi, @Grimmcartel! Welcome to the community. Take a look at the Wyze support pages on “Event Recording and Schedule” and see if this helps any. :slightly_smiling_face:


That was the first place I looked. I have updated the app, made sure that there were no conflicting rules, and I’ve tried deleting all the rules and starting fresh. Currently, I have set one rule on one cam to test if it will work: Turn on motion detection from 12am to 11:59pm. If that works, I’ll try it on the other cam as well, but the last time I had both cams set that way, only one actually recorded events.

Are you waiting for the rules to start? Just because you are currently inside the 12a to 1159p timeframe, doesn’t mean the rule auto starts, you have to wait untill 12a for that rule to kick on. Plus. If you want all day motion detection, you don’t need a rule for that. Just go into the gear for each camera and turn on motion detection. Do you have an SD card in each camera? The 12 second cloud notification clips are separate from the SD card recording.

2 Likes