Trigger Rules with Times not firing 8/28

I spoke with the team and we’re still having trouble reproducing this. Could you please answer these questions for us?

  1. Which time zone are you currently in?
  2. Have you changed time zones since you set up the Rules in the Wyze app?
  3. Did you set up camera rules and bulb rules at the same time?
1 Like
  1. In US Mountain time (and my phone is set to the correct time zone)
  2. No I have not changed time zones
  3. Yes, I set up rules for both at the same time. Both use the same start and end times but only the Bulb and Sense rules trigger correctly. The camera rules seem to be affected by the time zone issue.

I also submitted a log right after triggering an event that should have triggered the rule but did not. Hopefully I submitted that correctly. Ticket number is 43701.

1 Like

Sounds like you did! Thank you for the prompt response. I’ll give this all to the team!

  1. Eastern time zone

  2. Have not changed time zones

  3. Yes setup all at same time

1 Like

Thank you! I sent this over as well. :slight_smile:

1 Like

I think I just developed this issue.

Two of my 4 motion sensors in the past few days are no longer triggering time constrained rules to turn on bulbs. The non-time constrained rules to turn off the bulbs when motion has been clear for 15 seconds are still working. This is only affecting 2 of my 4 motion sensors (the other two are triggering time constrained rules just fine). I’ve had these rules in place for over a year with no issue until a few days ago.

The bulbs are working appropriately when controlled by the app and the motion sensors are both detecting. I’ve tried deleting and re adding affected devices and deleting and re adding the rules but it’s still not working. I also tried swapping out the bulb with no improvement. I tried the trick of not using times set exactly to the hour with no improvement. I can’t really make the other solution mentioned above work for the rules as I need them.

I’m located in Mountain time zone and have not changed time zones.

Are there any other known solutions to this problem? It’s very frustrating to suddenly not have my kitchen and hall lights turn on.

I just triggered the sensors that should have turned on my bulbs and submitted log 75908.

Not sure this helps. I recently began testing again with my motion sensors and plugs . I am finding the following:

  1. the actual rule fires 2 to 4 minutes late on average. so even though I set it for 5pm, it goes off at 5:02 or later.
  2. The Rule History Menu shows that when a rule fires (mine is scheduled), it actually fires 5 times or so with all being succeeded. at 10pm, I have another rule which functions the same (Runs later than the scheduled time fires multiple times).

Not sure if this is causing all of the sporadic issues we all have been experiencing.

Have you tested the Rule and waited for a period of time to see if it actually fired?

Here is an image with my Plugs on a Schedule Rule. However, as indicated above, the actual time the lights come on is 5:04 or later and the actual time the lights go off is 10:05 or later. In addition, the Rules history will show multiple, 5 or more entries, of the rule being fired and being successful.: