TinyCam Pro channels changing?

troubleshooting

#1

I’ve got 7 WyzeCams and I can (normally) see them all in TinyCam Pro. (This morning, I’m not able to see any of my cameras in TinyCam because of a P2P error but that’s a different problem I’ll need to research).

My problem is that the channels are changing and the view is not the same as what I’ve named it in the Wyze Cam set up. One camera is for my “Driveway” (cam) and when I pull it up in TinyCam, it’s now the “Pool” (pan) camera. I read somewhere that we can’t set up static IP address on these cameras. I did try to make the camera’s current IP address static in my router’s settings but then the camera wasn’t visible in TinyCam so I reversed what I did. Also, when then channels change from a Pan set up to a fixed camera set up in TinyCam, does that affect the ability to use the pan controls? I can’t tell right now because none of my cameras are visible.

UPDATE: I can now see my cameras. TinyCam added the scan option to some of fixed cameras. Of course it doesn’t work, but it’s on the screen. It changed some of the Camera Models from Cam to Cam Pan on a few of the fixed cameras. It did NOT change the Pans into a fixed so their pan controls are still all available.

It sounds like a minor issue but I also have 9 Foscam’s that I view. When I’m trying to select the Wyze cameras I want to see, they’re not named correctly. I have to add them all, write the names down and then unselect the ones I don’t want to see. ALSO, I have to go into TinyCam’s Edit camera settings A LOT to refresh the camera status because there’s an error (P2P or some other issue) and I can’t tell which camera I’m refreshing. It sounds stupid to be this fussy but If I see someone pull into my driveway on one camera and I need to quickly switch to a different one, I can’t tell which one to pull up.

Did I miss a step setting these up in TinyCam? My Protocol is defaulting to “Cloud”.

Thanks for any help.