Timelapse File does not exist

Same here. Not sure if it was the last firmware update, app update, or something else. I’ve tried rebooting camera and app, most of the other things people have suggested.

Same issue here. I have 4 wyze cam v2’s, and all of them say ‘file does not exist’ when I try to retrieve time-lapse. I have not pulled a sd card to see if the file is actually there.

I have the same problem as well using the latest beta firmware.

1 Like

I am having the same issue of “File not found” on at least 2 of my 5 V2 cameras. I don’t use the time lapse very often, but it seems to have started after the most recent firmware update 4.9.4.37. I have not checked the micro SD card directly.

I just tried it with the current iOS app (v2.3.25) and current firmware (4.9.4.37) on a brand-new cam, and I got “File Not Found” also.

The file was on the card, and played back successfully on a computer.

I too believe this is a bug in the software that needs to be addressed. Like looking for the wrong filename, or something else that may be simple to fix.

1 Like

Same issue here. File does not exist, but I see the placeholder image.

It would be nice if you could set aside space on your MicroSD card for time-lapses. I often decide I want a time-lapse and set it up. I come back to it later and the app says “File not found”. I think that turns out meaning that there wasn’t space to record it, but I don’t know for sure. So it would be awesome if you could tell the camera to start overwriting old Continuous or old “Record events only” when card gets down to 5GB available, or some set-able value, so there is always space available for a time-lapse.

1 Like

When the cam accepts the recording and starts, a file will be created. If at the end of the recording it says “file not found”, you can pull the card and read that file on a computer. Hopefully they will fix that bug soon.

If it says there isn’t space to record, you can currently format the card before you start.

But I understand what you are saying about the option to set aside space. That would be a nice option!

I’ve always had positive feelings about Wyze as a company but the fact that they have yet to push out a fix for this, is very disappointing.

1 Like

I’ve been trying to post this all over
Basically if time lapse is REALLY important, for now revert

gemniii

12h

With the new-to-me reversion capability I was able to try a number of older firmwares. The latest Beta FW I found to work is 4.9.4.33, the latest released is 4.9.3.64. Not ideal because I’ve got to give up RTSP possibility but time lapse is one of my critical needs.

For those unaware of the problem
I’d start a timelapse, it would end. I’d go to “view” it and would get a “file does not exist” error.
I went through numerous emails with support, formatting SD cards, reloading the app, etc.
Now if they could just get time lapse and RTSP/NAS I’d be a happier camper.

2 Likes

Just wanted to add that I also am unable to record timelapses. It still worked in March, now it doesn’t. We had some crazy weather rolling through here and I wanted to time-lapse record it, and, well, that didn’t work out. I hope there is a fix for it soon.

Same issue, every camera. File looks like it is there but does not play. Hopefully the fix will allow me to view my lapses

You can still view them by pulling the card and using a computer

Not at all convenient in my situation given where I put the cams. Would have thought this would be a priority to fix but its been a few months :frowning:

They posted an update 7 days ago:

1 Like

I have noticed that the Timelapse file will give me either a data error or simply not be there if I soft close the app. If I leave it running in the foreground it records and downloads fine.
Running IOS latest version.

Timelapse still does not work at all.
Pulling the SD card out of the camera isn’t an option.

Using beta now and still the same issue.

Was working fine in the past for me until one of the software updates, switched to Beta hoping it was fixed and it isn’t :frowning:

Any eta ?

Trying timelapse one more time. Wondering if a lack of space on sd card might be a cause - perhaps the app cannot or won’t overwrite a full card? So doing two different cams that have space on the cards. Time… lapse will tell.

What “beta”?
With the recent FW beta on V2


I got a succesful 3 hour time lapse, now I’m trying for more, but it takes Time :slight_smile:

Woops, neglected to include the right info…
Wyze Cam V2 Firmware : 4.9.4.103
Wyze Software (Android): 2.4.51