Timelapse File does not exist

getting a “File does not exist” after creating a timelapse and after its generated

https://photos.app.goo.gl/c59TvCu6R1KyivGV6

https://photos.app.goo.gl/K3rRAdMJiE3PagPu8

Try the following steps:

  • Force close the app
  • Re-open the app
  • Select the camera you recorded the timelapse on
  • Select the “More” menu
  • Select “Album”
  • Select the timelapse video, and it should download

Let us know if that works for you, or not.

1 Like

That didnt work. I reset the cam and tried again.

Before resetting when i clicked on the timelapse it downloaded, finished at 100% and then brought up a play button then said not found. Now after resetting, i click on the timeline from the album and it immediately says not found.

Are you able to playback anything from the SD card in that camera?

Yes, i can play all other videos and pics from the album. The timelapse completes, and when I click on the timelapse, it appears to download 100% then says 000/001 like the file is no there…

tried several times now, and timelapse is just not working… Must be a Beta Bug.

I made a small timelapse today and didn’t have this issue. I am a Beta tester as well. Find a media scanner app in the playstore or what have you and use that. it should just run through all the files on your phone and make sure all media files are present and working. I have had instances in downloading things from online and they don’t show in my phone. using a media scanner might help the phone find/ recognize the file as a legitimate file and then be able to play it.

I have 4 other cams and timelapse works on them using both my samsung s8 and tabA

Strange.

maybe it didn’t have a fully successful write to the card and the file isn’t showing completed. format the card and do a quick lapse and see if that works. I don’t know what else would cause that, especially if your other cameras are working with that function fine.

I’ve been having this issue since the latest android beta app update 2.3.12. Can’t download any time lapses on any cameras. Have tried resetting cameras and app… Have not pulled card out of camera yet, they’re not in convenient locations…

I have 3 cams running 4.9.4.37 on app version 2.3.12 and they all exhibit this same behavior…“file does not exist.” I’m not sure when it started as it had been a while since i did a timelapse, but i bought another cam specifically to do timelapses…and then discovered its not working on any device.

Glad someone can confirm. I create time lapses every day and first noticed this after the last beta firmware update.

Tried reverting to non beta app, also tried formatting card and replacing the card completely and still have the issue.

When I take the card and put into the computer, I can find the time lapse files.

@gggg @Mechatricity Thank you so much for bringing up the time lapse download issue. Could you please send us App logs when it happens, we will look into it ASAP. Thank you.

1 Like

Hey Gwendolyn, This is off topic but I just purchased my third Wyze cam on Amazon. I’m having a problem when I try to do time lapse. I’m getting the message "Timelapse does not exist. I’ve got firmware version 4.9.4.37. I see a thread from a year ago where you guys were dealing with this. My other cams (Wyze Black) and Pan cam seem to work. Can you help? Should I send back to Amazon?

Thanks,
John
Please reply to [email address removed for privacy]

MOD NOTE: Post moved to appropriate #beta topic.

Hello guys,
I am having this issue on all my V2 WyzeCam. I have tried to switch off and on the cams and my phone as well. Tried to reboot the cams and the app too. Delete the recorded video and try to record again. Tried to format the SD card a couple times too.
I am using V2 WyzeCams, Google Pixel 2XL and Wyze SD cards. Everything on the latest software. I am not using beta software.
Any idea what is going on and how to fix it?

1 Like

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Getting this issue too recently as are a bunch of people on reddit. Other things download from the SD card fine so it’s not the card or local network. Formatting the card did not fix it for me nor rolling back software so it’s a bug in the most recent firmware.

Same here. Not sure if it was the last firmware update, app update, or something else. I’ve tried rebooting camera and app, most of the other things people have suggested.

Same issue here. I have 4 wyze cam v2’s, and all of them say ‘file does not exist’ when I try to retrieve time-lapse. I have not pulled a sd card to see if the file is actually there.

I have the same problem as well using the latest beta firmware.

1 Like

I am having the same issue of “File not found” on at least 2 of my 5 V2 cameras. I don’t use the time lapse very often, but it seems to have started after the most recent firmware update 4.9.4.37. I have not checked the micro SD card directly.