Time on iOS notifications is wrong

I recently traveled to a place that had a 3 hour time difference and now that I am home all the iOS notifications show an event but with the time of -3 of my current time. The camera time is up to date (and correct). I have tried “sync time” on all cameras and rebooted them multiple times. What am I missing? An example of the problem is a clip is captured at 8am est and the notification comes at 8am but says 5am (but the clip shows the right time in the app).

Is this the only app that is giving you incorrect notifications regarding time?
Have you killed and restarted the app on your iOS device (you don’t specify if it is an iPad or iPhone)

Hi, yes. Restarted the app and phone. Note that this is happening on both my iPhones. My Q-see products are working fine with notifications.

Update. I removed the app from my phone and reinstalled. It is working normally again.

I am having the exact same issue. Deleting and reinstalling the app may be a work around I will try, but seems like a bug that needs to be fixed?

Anyone in this thread having the same issue as the OP, please submit feedback and logs via the app with a description of the problem. That way Wyze will see a trend, and possibly look into the issue. The devs and support team don’t normally monitor this forum. Thank you! :slight_smile:

How to gather an app log

Thanks, just submitted feedback and log per your suggestion.

1 Like

I have the same issue and just submitted the log file.

1 Like

I have the same issue after returning from Europe. I do not want to have to delete and reinstall the app.

Same issue, just submitted log file

Just returned from London and all our Wyzecam notifications are set to London time. Timestamps on the videos and on the events in the app just fine but the notifications all stating the the wrong time.

Same issue here on Android. Traveled to Pacific time. Live in Mountain time.

Notifications on my phone are in Pacific Time. Camera is still on local time.

Actually heading to Eastern time in a few days. It will be interesting to see what happens then.

I had this same issue on Android. Clearing the cache fixed the time discrepancy.

I am having this same issue on iOS. I live in PST but travelled to EST last week, upon my return the timestamps are still in EST. I have deleted all notifications and cleared the cache, the issue remains. Has anyone using iOS been able to resolve this issue without reinstalling the app?

Sorry my notifications are still in BST. Luckily I plan another trip to London next month so I’ll get to see if they revert or become even more off :slight_smile:

I travel every week. This is an issue. I don’t want have to reinstall my app and hook up multiple cameras and sensors every week.