Time Lapse wont process

support

#1

Did a test time lapse that worked fine do went a head and did one over a 2 hour period of a project i was doing.
When i go to the projest there is a Down arrow, i press it and it starts to process and coutns up to 99% then it hangs for a while then the arrow returns.

 

Is there an other way to process this?

Where do the frames reside? ( on the SD card) I might be able to load them in to different software


#2

To download the timelapse you need to be connected to the same WiFi your camera is connected to, is that the case and it is still hanging at 99%?


#3

Specifically, the same 2.4 GHz network. My iPad is connected to my router’s 5 GHz network 99% of the time, so I must temporarily switch to the 2.4 GHz network in order to download.


#4

yes it is connected to the same network.

 


#5

Hi everyone!

@nodnarbaz: For looking at it directly on a computer, all time lapse videos will be created under the “time_lapse” folder. For the issue itself, could you tell me what app version you are running, your phone/tablet model, and its OS version?

Did you have a ticket open with us through support?

Thanks!


#6

The app version is the latest i pressume.

1.2.71

Android 6.0

Build

MRA58k

Software version

H81110x

(utilizing an older LG g4 while i decide on a new device)

I had not opened a support ticket.

 

Screenshot_2018-03-14-18-34-40.png


#7
Specifically, the same 2.4 GHz network. My iPad is connected to my router’s 5 GHz network 99% of the time, so I must temporarily switch to the 2.4 GHz network in order to download.
 

That should not be the case. The router will still talk to the cam on 2.4GHz, but the phone/tablet can be on 5GHz and still communicate with the cam just fine.