Time lapse video does not exist.

support

#1

When I tap on a time lapse video to play, it says video does not exist.


#2

I noticed that it needs to “finalize” the video after it’s stored.

From the app, when you tap the camera and go to the live stream tab, pick album. When you tap to play your time lapse video, it needs to “finalize” the clip first. Then it should start. If it says it doesn’t exist, I’d try waiting on that screen for ~1 minute (how you sometimes may need to do for Alert notification videos).


#3

I’ve tried waiting for video to load. Still says doesn’t exist.


#4

I’m having the same issue. I show 3 videos in the Album but all say ‘Time lapse video does not exist’.

I don’t see any way to ‘finalize’.


#5

The “finalize” step is nothing you have to/can do. Just in my testing, I noticed when I picked on my time lapse video for the first time there was a percentage count up. (See attached)

I’m using the Android Beta version of the app.

Screenshot_20180129-193707.jpg


#6

Another user chiming in to say I’ve got the same problem. In my case, there are four time-lapse video thumbnails showing in my album. The first three downloaded to my iPad mini just fine; the last one says it does not exist. The problematic file DOES exist in my 32GB SD card. I extracted it and it plays well in VLC. I’m running the current release firmware and iOS app.

 


#7

Has anyone found a resolution to this issue? I’m having the same issue. The first time lapse video I created worked fine, but every one since then has failed to load with the same error: “time lapse video does not exist.” I have tried creating recordings from the viewing screen, too, and those work fine. I have also confirmed that I am on the same 2.4GHz WiFi network, too.


#8

I have a similar problem - some of my TL recordings don’t appear in the album at all. I know they were recorded, as they exist on the 32GB microSD card (and can be viewed using VLC). I’ve reported the bug to the Wyze support team, but they don’t know what’s wrong. They suggested reformatting the SD card, which of course will erase all the recordings on it.

But I’ve never encountered the problem reported by the OP (“time lapse video does not exist”).

This is using the iOS version of the Wyze app and a V2 camera.


#9

Last night I reformatted the SD card using the Wyze app (again) and was able to successfully take a time lapse video and then watch and download it. I left the default settings (three hours, a frame every 3 seconds).

I’m going to try a few more today to see if the problem returns.