Time lapse not appearing in album

support

#1

So I’ve tried doing the time lapse thing 4 times already and every time I set it it says something like “time lapse is set to end at [time, date, etc]” and when I later check the album after the end time had passed nothing shows up. I tried waiting to see if it would show up later and it never dose. Am I doing something wrong? Is there some extra step that’s not listed to make this work? I am at a loss. All the information I find is people having issues exporting the file or having errors with playback, but I can’t even get the time lapse to save to my album.


#2

You have to be on the same wifi network as the camera to download the time lapse.


#3

Ok, for some reason when I look at my album on my computer (using an android emulator) I am able to see the videos, but for some reason with the IOS app nothing shows up even though I made sure that my phone is connected to the same wifi. I guess it’s just an IOS app issue then?


#4

@greentea

It’s a known problem: I’ve found that some of my TL videos don’t appear in the Wyze album in the iOS app, even though they have been recorded onto the SD card (and can be found if one puts the SD card into a computer). I’ve reported this to Wyze, and the bug got escalated to 2nd-level support. At their request, I sent them logs. But they couldn’t reproduce it, and simply closed the ticket.

I recommend that you report your experience to Wyze directly, and ask that the bug be escalated to Jason. He’s aware of the issue. If enough customers report the missing TL videos, it might get some attention.

Meanwhile, you can mount the SD card in your computer, and use a video utility such as VLC to view them. The TL videos are found in a folder on the SD card named time_lapse. The video files are named record.h264.


#5

Ok, I’ll be sure to submit a report now that I know it’s an issue with the app.

 


#6

In theory, it could be an issue with the camera firmware, or a combination of bugs in both the firmware and the app. In any event, it’s a shortcoming that needs to be resolved.

I’ve just updated my iOS app (to 1.5.51), but a missing TL recording I know is on the SD card still fails to appear in the album.


#7

I guess the problem got fixed because I can now view all my files in the album on my phone. yay :slight_smile: