This video doesn't exist in the cloud or is still being uploaded


No solution yet but they have responded


I tagged a bunch of devs about an hour ago on this. Hoping that made them more aware of the issue. :slight_smile:


I don’t know when this stopped working for me because I leave notifications off unless I’m on vacation, but I haven’t been able to access a single alert video. I tried the suggestions to clear the cache as well as refresh the alerts page. I also have a Pixel like a couple people mentioned. Pixel 3 XL. The notifications are popping up, but I can’t play any of the videos.


Hey, folks! @DreadPirateRush sent this over to the product team but I’m going to follow up on it.

@Matt.armfield, your ticket had been sorted away from the general support area so that may be why someone else got a response when you hadn’t. That said, I’m gonna go breath down someone’s neck to see if I can get a response from someone else for you when I’m back in the office.


@Matt.armfield, you have a response now!

It looks like due to Matt’s log we were able to figure out what’s going on and fix it. The problem is that the Video folder was not created when you tried to view event videos. It has been fixed in our following release version.

@dgmk.laugh, sounds like you were right on target!


Do we have an ETA on when this release might happen? :smiley:


Not yet! We’re still in the early testing stages. :slight_smile:


Ha ha, I found a work around that’s so simple, I couldn’t believe it worked. I’m on a Galaxy Note 8, went into “my files” and found the Wyze folder. In there, I opened the camera folder and there was a file called video that wouldn’t open, so I deleted it. Then I simply created a new folder and called it Video. Exited, opened the app, and suddenly my events are loading and playing!

I’m sure there are much more technical things that have to happen in the code, but if you are on Android, this could work for you too!


The latest beta fixed the issue for me.