Thermostat stopped using schedule

Hi all. Noticed earlier that it was getting quite chilly in our house, and when I checked the thermostat it was showing a temperature range that I never defined within the app. The app confirmed the incorrect temperature range, but when I look at my schedule and temperature ranges they all looked correct. Manually kicking it over to heat also did nothing. I ended up having to set the system to off in the app and then set it back to auto for the system to start working again with the correct temperature range. Anyone else have this issue?

1 Like

It seems to totally ignore my schedule. I just woke up this Saturday morning, my house is set for a specific temp when awake, which should have happened at 6 AM this morning, and it’s still sitting happily at the overnight temp despite being 20 minutes past my schedule time.

1 Like

There doesn’t seem to be an answer for this. I posted it as well. I called WYZE but they just sent it to a support team. took my email address. I understand the motion sensor sets it to home but shouldn’t it resume back to the schedule after a period of time? Is this feature truly not working?

I am having the exact same problem. Auto switch is OFF. I am at work and the schedule is set for away at 7am. ITS NOON and the app says im HOME so my heat never shuts off unless i HOLD the tmep or manually switch it.
Does my dog set off the motion sensor so it thinks im home?? Ive called. Ive submitted a log. I dont know wheat else to do except rip it off the wall!!!

also, ive completely deleted my schedule and set a new schedule…didnt help. However, it DOES follow the sleep schedule from time to time. It actually goes down to the scheduled temp. How do i shut OFF the motion sensor in the thermostat if that is in fact the problem???

since nobody else is helping…i put a piece of electrical tape over the sensor and removed all “away” from my schedule. It now has home, sleep, home, sleep…at different times.

That solved it. i dont know if its the tape or the removal of the away mode, but it now follows the schedule always.

I do t have away on my schedule (which is fairly complicated) and haven’t had this issue.

I bet you could pull the tape off.

There’s a bunch of these topics floating around, this one probably got lost.

Removing “away” from your schedule will fix your issue. The motion sensor can’t be shut off and when it detects motion in “away” mode it switches back to “home”.

Auto Switch only relates to switching modes based on phone location, turning this off will have no affect on the motion sensor. It’s effectively Wyze’s version of geo fencing.

I think Wyze underestimated the desire for folks to just have a scheduled dumb thermostat with app control vs one that adapts. Of course, documentation of some of these features would solve a lot of issues rather that folks just finding features at random leading them to believe the system is broken.