Thermostat stage 2 (aux/emergency) not working

I am having issues with my second stage heating turning on. During the System test, It passed the 1st stage of heating, then the thermostat clicks twice and skips the 2nd stage and doesn’t allow the test to even carry out. Then it proceeds with the 3rd and passes.

The goofy part is when I first set it up before I did the hot/cold swap in the app, it was working (besides the hot/cold being swapped)

bumping. Can anyone with any knowledge help me? I am not dead in the water but if I can’t get it to work I may swap the old one back in and just call it a loss.

An update. System test now allows for the 2nd stage to be tested, but I don’t believe my heat straps are kicking on. it doesnt feel (or measure any warmer than stage one (80-90F currently) Heat straps would push that temp into the 100s. @WyzeChuan @Brian any insight?

From your old picture, your heat was never running in stage 1, E (heat straps) was just jumped to W2 (stage 2 heat).

You don’t have a wire for stage 2 on the wyze hooked up to anything, so stage 2 test will not do anything. This is probably a software limitation, I’d guess that wyze doesn’t have the heat pump in heat mode (Y + B) and W1 (your heat strips on your system) running at the same time.

White is W1 is correct if they indeed run to your heat strips. Do you have a pic of inside the air handler?

this is a little confusing. Just because with the Old T-stat, If the heat kicked on because of a temp drop, it would be just the heatpump only. (Temps of 85-95 degrees coming out of the register) If I moved the slider over further than a few degrees, the AUX heat light would come on, and the heat from the Register is much warmer (In the 100s of degrees)

I agree with you that W2 and E were jumped and this is my stage 2 emergency.

I see what you are saying with the software side. Wyze should be telling Y to turn on and then O/B to heat, and then energize W2. I don’t know. I know nothing about HVAC.

I do. Its not very good. But I am willing to get better photos. I dont have a control board. Its an 8 wire that goes into a transformer. (Steps it down from the 208VAC to 24V?) I will have to go into the crawl space and dust off the wires to see what is connected to what. I have 2 unused wires in the 8 strand which are not connected (Test 0v on multimeter)

First stage heat is always your heat pump. Second stage is your air handler. On most basic thermostats. The heat pump runs on a call for heat. When the stat gets 2 degree below setpoint it brings in the electric heat strips.

Which should be my W2 right? That is what is wired to AUX and makes sense because Emergency was jumped to it.

POSSIBLE SOLUTION.

I deleted the device from my app and reset to factory. I re set it up like before. no physical changes.

When the setup asks “WHAT DOES W2 DO?” I had to insure I selected the energy source as electric and the style as “FORCED AIR” I am pretty sure I was confused the first time around and selected “OTHER”

This allows heat pump to work by itself up to 5 degrees I believe.

If I change a set point to over 5 degrees it clicks, kicks on my heat straps and the temp coming from Register is 120-130F. exactly what I need.

I wont need the straps often. but I believe this is solved.

Glad you got it figured out, and yes, Forced Air is the correct option.

1 Like

thanks for the help Brian!

1 Like