Thermostat Schedule

I have set the Thermostat schedule but my thermostat always says it’s in the Home State. I know it has a motion sensor but is there a setting to resume the schedule once no motion is detected. I

Use the auto switch feature

Thats not a great option when you live with others. For some reason it seems to be working now. Motion is not removing it from the sleep schedule.

I’m working on setting up my schedule and I’m seeing it going into home mode when it shouldn’t. Are you guys saying that there is motion detection that kicks it into home mode? And this can’t be disabled?

yes, if it’s in away mode then someone walks by, the motion detection will cause it to return to home mode. Currently no way to disable, though it sounds like you can use the sleep mode instead of away & motion detection wont cause a change.

Awesome. How long does it need to NOT see motion before it returns to scheduled away mode?

I haven’t been able to stay away from it long enough, I keep looking at it :wink:

Not sure it does. As far as I’m aware, you enter Away by schedule or when you leave geo fence perimeter

yeah, I’m not sure it will go back to away until next schedule change

The motion sensor will put it back in the home mode if you walk by it during the away schedule. It does not return back to the schedule. If it’s in Sleep mode motion doesn’t turn it to home. That’s how the mine operates so I schedule mine for sleep and home only. Not sure why it works that way. I called support and they could not assist me. They said they would forward it to the team which was 2 weeks ago. I never heard back from them. It would be nice if you could set the schedule correctly

You would think that if it could use motion to override the schedule, it could use the lack of motion to override the schedule also. Maybe this is too difficult to program.

At the very least, we should have the ability to disable it. My dogs walking around or coming home for lunch would make the away mode obsolete.

I’m not sure if I want to do the sleep mode workaround or not.

Auto won’t do what you say. Auto switches from Heat to Cool (or back).

I’ve just learned this behavior myself. I was surprised to see my furnace running when I expected it to be set back (Away). The upstairs thermostat is at the doorway to my bedroom and if I walk in to get something it switched from a scheduled Away to an adhoc Home. Seems like it did that at night too, when it should have already moved into Sleep. I’ll double check that.

At the moment my only cure is to use the app to reselect Away (or maybe Sleep) after I leave the room. Not such a smart thermostat. Wyze needs to make a few changes.

I’m taking about the auto switch feature in settings, not auto mode.

Sorry, I misunderstood you. But, as I read that feature, the phone location can be used or not, the motion detection is always enabled. I have that set off and it still sees me and comes out of the Away mode.

What a lame predicament (directed at Wyze, not you). I like to have the temp at a comfortable range when I sleep and at a dramatic energy conservation while away. Very close to returning this thing and never shopping wyze again.

The only resolution at this point is setting for home and sleep.

So I just want to have my 3rd floor heat to 72 from 7pm to 5am and then shut off (or go down to 67). How do I do this? I can’t seem to figure out the schedule.

I don’t want motion messing with it because it is in a weird spot to begin with.

Mine is operating the same as others.

Away mode will be reset to home based on walking in front of thermostat. There is NO way to revert back automatically to away mode, you have to wait until the next scheduled cycle or manually adjust it in your phone app.

This behavior does not work if it’s in sleep mode, ie it won’t revert to home mode by walking past the sensor.

There is an option in the app to use your phone’s location (so it says) along with other wyze equipment to determine if you’re home or not. That feature may very well work, but it doesn’t seem to have any effect on the home mode switching / reverting to a scheduled away mode.

Use Home at night and Sleep mode during day