Thermostat - Run fan when heat or ac is off

I have a non-smart Honeywell thermostat that has two switches. One for the heat or ac, options are [off, heat, ac] and a second switch for the fan with options [auto, on]. The fan switch can be set to on and blow while the heat or air is off. This is my preference as I like to keep air moving in the house even if the heat or ac is off.

It appears from the documentation this thermostat can also do this. Can someone please confirm?
Hopefully, it isn’t something as stupid as what the Nest recommends where you have to set the heat or ac to some ridiculous setting so it “isn’t on” but the fan keeps blowing.

My old thermostat was just as you describe - a dumb Honeywell with two switches. One switch was for heat, AC, or Off. The other switch was for the fan and had two settings - Auto and On. I replaced it with the Wyze thermostat and it has the same functionality. I can run the fan whenever I choose or let it run automatically with the heat or AC.

1 Like

Thank you refisk.

Yes the thermostat can do this, with the app up look at the bottom, that is where the controls are. You can treat the thermostat just like the one you want to replace. When you replace your old one look for the blue wire, it probably is not attached on the furnace or on the thermostat, connect it on the furnace first…the app instructions are really good and you shouldn’t have any problems with the installation.

As they say here on the board the blue wire should be your C WIRE on the furnace. I really like that the thermostat lights up red when heating and blue when cooling, if you go look. It does this on the app also.

dmfgm53 or refisk -
did either of you need the C wire adapter?

My thermostat has 4 wires:

  • Y = blue
  • G = green
  • Rh = red with a jumper to Rc
  • W = White

I didn’t need it, I found the blue wire was in the thermostat and the furnace was not attached so I connect it to the C terminal in the furnace then the blue terminal in the thermostat. Y for me went to Y1.

*emcgiLLi : Sounds like you have the same thermostat as I have. Is yours working properly now? How did you wind up with connections to the Wyze tstat? What did you do with the jumper?
Thanks all for the info…

Yes, I got it working. The hardest part was adding the adapter to the control board as shown in the YouTube video, but that is mainly because the control board is at the bottom and I’m not as flexible as I used to be. But I digress!

I had a Honeywell RTH111B100 thermostat that I replaced with this Wyze smart thermostat.
I have 4 wires to the thermostat:

  • Y = Blue
  • G = Green
  • RH = Red with a jumper to RC
  • W = White

I matched the wires on the control board in the furnace and did need the C wire adapter that is included in the box. I matched the wires from the control board to the adapter and added the C wire. On my control board (Trane Xl-81) my C wire was labeled as B. On the control board, I have:

  • W = W1 and W2 - crosses both of these
  • Y = Blue
  • R = Red
  • G = Green
  • Adapter C wire = B on control board

After everything was wired up, I flipped the switch on the side of the furnace and finished the set up in the app. Everything worked the first time.
I hope that helps.

Thank you Sir! Guess I’m going to have to check out my furnace control board…
Again, thanks! Very helpful

I attempted to wire up the control board/C wire adapter and thermostat; all wiring is correct but the thermostat would not pair with the app.
Support sent me a video link ( https://youtu.be/kPieIgLOhFg ) which shows the same thermostat as I have. Problem is that the video shows 4 wires at the Honeywell thermostat but later on the Wyze thermo it shows 5 wires… I don’t have 5 wires. What to do now? Did I miss something?

Thanks for any info…