Thermostat operating

Very frustrated with lack of robust operating manual for the thermostat. I found the setup very well documented and thorough but then - bubkus around how to operate other than a very rudimentary startup guide. I guess the community essentially has to build this so lets get started with operation issues/lessons learned:

Some of the questions I have:

  1. manual override - does it matter if you punch the dial after setting the temp?
  2. how does that override the schedules (my honewell overrides for 2 hrs and then goes back to the schedule)
  3. how do you delete a schedule?
  4. the “auto” function seems cool but hasn’t seemed to work even though I turned it on
  5. this might be my problem but it seems i need to give it constant access to location on my phone to get “auto” to work and now I have a perpetual notification on my phone about this. I don’t want to block ALL notifications (like my temp is <40) anyone know a way around this?

I am sure others have questions or have found answers to share post setup…

  1. Doesn’t seem to matter. If you stop for a few seconds it’ll go back to the temp display and start moving to the new setting.
  2. Overrides last until the next scheduled block from what I’ve seen.
  3. swipe right on the schedule and you should see a trash icon.
  4. Auto follows your schedule, so what it does is dependent on that.
  5. I don’t know anything about this, it asked for location once during setup for me and not since then. I’ll take a guess it wants location sharing to determine if you are home or away for the auto-switch function.

1/2. - thanks very helpful
3. that works! thanks
4. auto setting on app says: “uses devices and your phones location to determine when home or away”…that is what I haven’t seen work. When away, I want it to be on away schedule 24x7 (vacation home) vs. flipping back to the home/sleep on the schedule… I had to manually set to away and “lock” which seems to work ok for what I need but the location services function would be more convenient/elegant.
5. I’m assuming so too just need to figure out how to get rid of that notification without muting all wyze notifications - probably more an android issue vs. wyze’s.

appreciate the input

oh, you mean the auto switch function? that simply notes when your phone leaves a 3 mile radius from the thermostat and switches it to away mode (the away block in temp prefs). it will switch back to your schedule if the thermostat detects movement or you are within 3 miles of it.

it should work to set away, but I think you’d have to be at the house initially. not sure what happens if you manually set away and use auto switch.

I just didn’t find that it worked - I drove away, checked it sometime later and still on “home” so then set it and locked it via the app…which is ok but not how it says it should work.

Weird. It works fine for me. Do you have location services enabled for the Wyze app? It needs access to your phone’s location for the auto switch to work and if that wasn’t granted, it won’t know you are away from the house.

Not that I think about it, this probably has to do with your original question about notifications. If the Wyze App is running in the back, you’ll see a card on android saying it’s in the background. It needs that and your permission for location services to make that auto switch function work.

You should be able to turn off notifications for the thermostat under the settings gear in the upper right of the thermostat screen and then selecting “notifications” Just turn off all of them by toggling send notifications.

good to know yours is working…I’ll test it more next time I go back to the cabin. on messages - it is just my ignorance I think - under wyze app notification, I have on/off switches for:

  • Wyzemessage
  • General
    -Wyze
    -Notification manager

So don’t want to turn off “good” notifications (like people detection or low temp alert) but don’t need to be told constantly I turned location services on for Wyze.

My question; is there an adjustment for temp control hysteresis? With the temp set at 68 degrees, the indicated temp ranges from 66 to 70. This is verified and actually a bit worse with a calibrated thermometer. The previous Honeywell controlled to 1 degree.

I’m not certain but I assume the comfort Vs efficiency setting would affect this. Try setting to max comfort and see what happens…

It is set on Max comfort. The thermostat is mounted on an inside wall in an open concept living area not near any heat registers. It does not receive direct sunlight. I have tried different settings all with the same result. Significant undershoot and then overshoot of the actual temps. Recorded actual temps with t’stat set to 68. low was 65.8 and the high was 70.4.

Sounds defective. Mine is never more than 1 degree off setting…

1 Like

I misdiagnosed the situation. It seems that the thermostat’s temp sensor is very sluggish. It isn’t seeing the temp changes in the room. It thinks it is keeping the temp within 1 degree. Is there a way to improve the airflow around it?

And mine only 0.5 degrees off…