Thermostat kicks on fan briefly before heat

I’ve noticed that the Wyze Thermostat is kicking on the furnace blower for a few seconds, then shuts it off, then kicks on the heat and the blower starts running again. Is anyone else experiencing this issue? My old thermostat did not do this and it seems like kicking on the fan briefly and then shutting it off only to turn it on again will shorten the life of the furnace.

3 Likes

Yes, it is a defect in the programming. Normally the fan does not get controlled by the thermostat with a gas furnace, but for some reason it does on the wyze.

2 Likes

Mine is similar where both fire up straight away, then the fan turns off for a moment (~20 seconds, I assume to let the furnace to get up to heat) then the fan comes back on.

Seems odd why the fan comes on for a short time (~10 seconds) and turns off, why not let the unit warm then turn on, now I always get a blast of cold air before it starts heating.

I took the green G wire out of its terminal on the Wyze thermostat and that seems to have stopped this behavior.

@WyzeChuan may be able to assist in solving that issue.

The G wire controls the fan. Take a look, your fan probably isn’t functioning.

I assume the furnace still kicks on the fan itself when the thermostat calls for heat?

The fan has been working as it should for weeks now. I have a gas furnace and like Speadie already mentioned above, thermostats usually don’t control fans for those. The Wyze programming kicked it on for me right away as well, then turned off shortly after that and then back on for a normal cycle. That is not good for the fan and its capacitor, but without the G connection it runs as expected.

1 Like

Yes it does :slight_smile: It’s easy to try and if it doesn’t work for you you can just reconnect it.

I know hvac.
The thermostat should not try to control the fan in a gas furnace, If it does, then there is a problem with the thermostat.
A high efficiency condensing natural gas furnace needs to control its own fan, in order for the heat exchanger to not rust out early. The blower fan should only kick on when the exchanger is up to temp, not when the call for heat is made.

1 Like

Yes, Speadie definitely knows his stuff with HVAC. The only thing I would add is that it isn’t just gas, my oil fired furnace is also effected by the Wyze Fan programming error and starts early before the furnace is up to temp.

Although it definitely needs to be fixed in firmware, In my particular case it’s not a big problem. That’s because I have the Wyze app set to cycle the fan without heat for 5 or 10 minutes per hour anyway. The reason I do that is to help circulate air from our wood pellet stove around the house which is where we get the majority of our heat from.

In my case disconnecting the green wire would remove the ability to run just the fan.

It’s less of an issue with a standard oil burner or low efficiency gas furnace because there is little to no condensing occurring in the exchanger, but the nuisance of cold air being blown around your house for the first few minutes is also something to be avoided. There are a few high efficiency oil furnaces, but they tend to be pretty rare - generally when a person is considering putting one in, they will opt for a gas furnace because it is cheaper to run per btu if natural gas or propane is available.
This is why when you buy a normal thermostat, there is normally a switch on it somewhere to select between electric and fossil fuels. With an electric heater, the fan needs to be called when the elements are turned on, or they will burn out.

2 Likes

Thanks for the info. Seems like the temporary solution is to remove the G wire, but hopefully Wyze is aware of this issue and can fix it. I’d like to be able to control my fan with the Thermostat to circulate etc.

3 Likes

I have this same behavior. Nat Gas, forced air, standard eff furnace.

Call for heat = fan on for 10 seconds, then fan goes off for approx 30, then fan on when heating.

I pulled the G wire and as @speadie mentions here, and the fan works normally. This however prevents me from running the fan manually or using the Wyse stats Fan Cycle Mode.

My questions for the group:

  1. In the above G wire connected config(albeit a programming issue) how hard is it on the fan motor and components to kick on and off like that during the heat up? Is this a lot of extra wear and tear?

  2. How do we get Wyze to fix the programming?

3 Likes

It may not be too hard on the fan motor itself, although the bearings will be wearing slightly more, but this means a double cycle on the capacitor which will wear out twice as fast this way. And as @speadie mentions, the heat exchanger might be affected. The capacitor is a cheap component and easy to replace when you’re careful and know what you’re doing (it can pack a punch!), but I know greedy HVAC companies that charge over $400 to replace it for you. So I’m not even going to guess how much they would charge to replace a heat exchanger :slight_smile:

As for your second question, @WyzeChuan sometimes hangs out on this forum, so he may be able to answer that. I have also opened support tickets with Wyze and the people manning those desks will be more than happy to send out questions and information to the developers and relay back to you. The support people are slammed though so it may take a while to get to your request, but they will eventually find it :slight_smile:

1 Like

Thanks for the info and insight @vincent. I’m going to leave G unhooked for now. I imagine they can fix this particular issue rather easily, at some point. Until then…we wait.

1 Like

What is considered low efficiency gas furnace? I don’t know what mine is. All I know is it’s a package unit and is pretty large and it’s a Goodman I believe. About 6 years old. Also you say remove the green wire should fix this. Is that also the case with no C wire set up? I had to use their adaptor out at the furnace since I don’t have a C wire. Would I still be able to remove the green? Thanks

Low efficiency is 80% or less. You can tell the high efficiency indoor unit pretty easily, they need a drain for the water that is condensed from the exhaust, and the exhaust can be vented through pvc instead of metal. Although outdoor package units are generally just vented directly.

Unfortunately, if you have the C adapter, you cant remove the green - also, if you have A/C on your system, and you remove the green, it might freeze up the indoor coil, and your A/C wouldn’t work, depending on how the air handler is set up.

Thanks for the clarification @speadie, I have an all in one unit (gas furnace and electric AC) so sounds like i don’t want to be messing around with removing wires! fingers crossed Wyze picks this up and gets a fix out. @WyzeGwendolyn anything we can do to make sure this issue is in the next release?

1 Like

I have the thermostat set to Heat so the A/C won’t kick on. I probably won’t have to use the A/C until April, so then I will set the thermostat to Cool and put my G wire back. Or as soon as Wyze has fixed this problem before that :slight_smile:

2 Likes

Generally speaking, it’s pretty tricky to get stuff into next releases because there’s a lot of advance planning that happens. But I am going to send this over to @WyzeChuan. :slight_smile:

1 Like