Thermostat keeps turning off

We noticed our home was cooling down today and I opened the app and discovered our Wyze thermostat (installed on 12/29/20 and has been working flawlessly until today) was turned off. Not sure why it was in that state as my wife and I both didn’t recall switching it I turned the thermostat back on and waited for the house to warm up but the furnace never kicked on.
I looked back and the thermostat was off again. It said 59 in the house and we had the temp set to warm to 62. I kept trying different things and even ran the test mode again. Heat and cool both worked so I completed the test and the thermostat shut off again.
I then went outside, turned off the entire unit at the breaker and waited a few minutes then turned it back on. The Wyze Thermostat now says it is 32 degrees at the thermostat (that is our outside temp, the inside is still about 60) and I can’t get it to stay on. In an attempt to at least warm the house I again ran the test mode but left it running in the “heat test” cycle until the house went up a few degrees.
Anyone have any suggestions? The app says our firmware is 1.1.1 with a strong signal, the model number sais CO_EA1.
I’m really hoping someone has an idea of what the issue may be!

  • Greg

I had a situation where mine was turning off by itself also. I deleted the thermostat from the app. Cleared the cache, and did a forced stop on the app. Next I unplugged the thermostat and left it disconnected for 15 minutes. While waiting I rebooted my phone. After the 15 minutes I reconnected the thermostat and installed as a new device. It went back to working as normal after that. Good luck.

FYI… You can press the knob for 10-15 seconds and it will reset the thermostat