Thermostat Humidity Control & Heat Stage 2 Issues

Furnace is working as expected after new thermostat install, but not the whole home humidifier (Aprilaire 560). My humidifier was controlled by 2 wires (red / white) at the prior thermostat (internal humidistat control). Per the Wyze app installation, I attached the red to asterisk but that wire wasn’t recognized and humidifier solenoid didn’t activate as expected. I attached the white wire from solenoid to 24V “c” terminal on furnace (Lennox EL296UHV) to simplify wiring (not go thru transformer). This activates the solenoid and thermostat recognized the red wire, but the thermostat humidity preference settings don’t seem to control solenoid as expected. Alway active or on (water flowing). I can run red wire thru “HUM” terminals on furnace and this deactivates solenoid when heat isn’t called, but still no humidity settings on thermostat control solenoid when heat is called (always on). Also clipped W914 per furnace install instructions, still always on when heat is called. How can I confirm the thermostat humidity settings work? Or how is the asterisk wire supposed to activate/deactivate the solenoid? Is it a switch? Or send sensor info? Any ideas would be appreciated. Thx!

OK so after a service visit this morning, I confirmed a few things. First, Wyze wiring and my modifications are fine. Second, the asterisk wire is energized (or switch is closed 100% of the time) causing the humidifier to run all the time regardless of humidity preference setting. The app setup identifies the asterisk wire as humidity per wiring step therefore I assume that when humidity is above the min setting, it should not call for humidity, but it is. Does anyone know if there is a step or setting I am missing? Third, the W2/H2 is an independent call to the furnace which my furnace isn’t responding to. Confirmed this with test feature in app. The furnace needs both W1 and W2 energized for the furnace to move to H2. So I never achieve H2 heat level. Is anyone else experiencing this? The service tech said most thermostats will maintain W1 call when calling for W2. For now, we switched the furnace to single stage thermostat and will let the furnace control H2. This is an issue that needs to get fixed by Wyze. If in the testing sequence, the user says No to H2 step, it should activate both W1/2 terminals and check for heat, then save that to the profile if yes. I do have a second Wyze thermostat that I could test and see if acts similar, but my patience is wearing thin, and I feel like I am writing a blog…cheers!

2 Likes

Step 3. Spoke to a very pleasant Wyze customer service rep who was quick to say that she could not answer my questions (which I appreciated), and that I would need to work with my local HVAC company. Since I had already done that she asked me to share my wiring pics, describe my issues, and she would forward to level 2. Here’s hoping!

Oh yeah, and I took the opportunity to ask level 2 about temperature differential…what is default, is there a setting, and whether it changes in Behavior settings…

1 Like

@Mark5, I have this same furnace and am hoping it will do exactly what you are mentioning for humidity control. I will be watching this topic.

Thanks @hartley.tj Great!

@WyzeChuan

Yesterday after submitting a ticket 3 weeks ago through call-in support (and providing email description with pics), I received the standard automatic response to check compatibility checker and watch install videos. Not sure what took so long for an auto response.

I was pleasant and replied that I had tried that, and it didn’t solve my issue.

Then today, I received a personal response from the original call-in support person that she had head back from the internal team …

“The option is temporarily hidden in the app due to a bug, but we will open it to users in the 2.17+ app version."

Not sure which issue that pertains to, but we know that temp differential is hidden, so that may be what they are referring to. Hopefully, it’s all three issues I have.

Thought I’d share. Keeping the faith, for now.