‘There are no events.’

I have a days-old Wyze Cam Pan. The firmware is up to date as of today. I can view the live stream and manipulate the camera on my phone, via Wi-Fi or over cellular data. I can record clips to my phone’s photo library.

But it has never recorded any motion-triggered events. Changing between a schedule and ‘All day’ doesn’t help. Turning night vision on and off doesn’t help. Neither having a detection zone nor turning off the detection zone helps. Adjusting the motion capture sensitivity doesn’t help. Changing Wi-Fi networks doesn’t help.

I thought there must be some aspect of the interface I was overlooking or misunderstanding. I still hope there is, but that hope seems less tenable by the day, as I continually try things to make this camera capture video and nothing makes it do what I bought it to do. Every time I check Events—after dancing and waving my arms in front of the camera, resetting the camera, deleting and reinstalling the camera, waiting a day for communication with the cloud to go through—it impassively tells me that there are no events.

Do these things have a low price, attractive design, impressive physical build quality, long list of features, free cloud storage, and friendly, responsive product team, but basically just not work?

2 Likes

I have exactly the same issue. However, I found the sound detection work perfectly, but motion detector does not work at all! I believe there is a glitch in the firmware that needs to be updated. I hope the tech support solves this issue ASAP.

1 Like

make sure if you are unable to solve this #1 send a log into the dev’s so they can find the possible issue, but I would recommend a call to Wyze. in numerous reports from users they are a stand up company when something was on the camera issue side as opposed to a user issue and have sent replacements.

can you guys post a screen shot of your home page along with your detection settings?

1 Like

From reading other posts here, it seems as if firmware version x.50 disables motion detection. It may be that it only does so when updated directly from the lower version of the firmware that ships with models in stock at Amazon, or it may be the case that it does so no matter how you update to it.

There is a Wyze employee staff post on these forums acknowledging the issue from 10 days ago, to which I replied. My observation was that I have no idea why they didn’t pull the firmware update then, instead of watching every customer who updates the firmware immediately brick their new device.

I’m not going further down a rabbit hole of trying to troubleshoot something that can’t be troubleshot. So, yes, I will either return it for another, and not update the firmware on that one; try to simply return it for a refund, though I destroyed the packaging in opening it; find a compatible SD card and go through the time-wasting steps to downgrade the firmware to a version reported to work; or, most likely, wait a while and see whether they issue debugged firmware, albeit with a bad taste in my mouth.

I’m sensing there may currently be a shortage of programmers, or of good programmers, at the company. It’s a disappointment.

2 Likes

Me too.

Same issue on a camera I literally just got and setup today. This is unacceptable. post new firmware NOW!!!

1 Like

New firmware for the Pan is available now.

When is the firmware update for the non-pan Cam coming out?

I want event capabilities.

Thanks,

The update installed without problems, and solved the problem. Event videos now record and upload to the cloud without any undue excitement.

It would be worth addressing the problem that led to this: there was a coding problem, for sure, and it took a strangely long time to resolve—but by far the bigger problem was the failure to pull the buggy firmware update, which was still bricking customers’ devices a month after you knew about the problem,

Whatever individual person, or decision-making structure, allowed that outcome—which was as awful for the company’s reputation as it was maddening for, and completely unfair to, customers, is in urgent need of replacement or reform.

Been working fine for 2 months onlybut now since the last few days, i can see live stream but not the EVENTS. It says " there are no events". Bought on amazon, doesn’t give return option. sent message on contact us option on wyz website, no reply, i dont see any new firmware update available to download in the app.

Sorry for the late reply. When did you submit your support request , and has Wyze contacted you on it yet?

zero reply by WYZ. no response to emails or voice mails. It seems they dont provide support for those bought on amazon.com. Amazon told me they will take care of it after the company failed to reply or provide support for their product sold on amazon.com. failing amazon’s strict standard is taken seriously the rep said.

Wyze does support products bought from Amazon, provided it is “Fulfilled by Amazon”, or from “Wyze Labs”. There are some shady un-authorized third-parties selling counterfeit products, and I hope that is not the case with yours.

I failed to notice you submitted your request with the “Contact Us” link. Did you select the Support link under the Customer Support section? If you did, what was the support ticket number you received in your email?

?? Here, Wyze Cam 1080p HD Indoor Wireless Smart Home Camera with Night Vision, 2-Way Audio, Works with Alexa

Sold by: Amazon.com Services, Inc
Wyz ignores their products sold on amazon by amazon. That’s why they are providing no support even though it mentions product warranty and support.
I still received no reply via phone call or email despite the number of ticket numbers I got. Has been 6 days now. Thier facebook team is also unresponsive. Amazon knows this so it will not be good for Wyz products. BBB complaint and negative review is what they deserve.

I’m not sure why you think this because Wyze supports their products regardless where they are purchased from, as long as they are actual Wyze products and not counterfeits.

As I asked before, did you submit a support request via the Support link?

If you did, PLEASE post the support ticket number you received in your email.